Reply to Thread
Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 44

Thread: Unable to play the game after hitting play button

  1. #1
    Pathfinder
    Join Date
    Jan 2012
    Posts
    3
    World
    Newfoundland

    Question Unable to play the game after hitting play button

    So the server started hacking so I tried a reload, graphics wont load. I emptied cache and cookies and all that. Tried again. Nothing.
    So cant very well contact support. Hence this thread:

    Problems with servers perhaps? Was mid-adventure when it started about 15minutes ago. (Local time is 19:32 Sunday the 8th of April)
    Tried several times to get into the game but the graphics simply wont load. I see the borderlines of my island and then nothing more happens. Its all blue with a huge white pre-graphics state.

  2. #2
    Pathfinder
    Join Date
    Mar 2012
    Posts
    1
    World
    Newfoundland
    I'm also experiencing this problem, however the game just won't load up, it gets stuck on the loading screen

  3. #3
    Skilled Student
    Join Date
    Apr 2012
    Posts
    29
    World
    Northisle
    cant get on the game either

  4. #4
    Pathfinder
    Join Date
    Nov 2011
    Posts
    4
    World
    Newfoundland
    same here ...

  5. #5
    Pathfinder
    Join Date
    Feb 2012
    Posts
    4
    World
    Northisle
    same here

  6. #6
    Erudite Pioneer DamianG's Avatar
    Join Date
    Jan 2012
    Posts
    88
    World
    Newfoundland
    clear cache, coockies and all that rubish and try again
    http://www.torredelbierzo.net/clipart/Simbol.gif
    When the going gets tough, only the tougher keeps going

  7. #7
    Pathfinder
    Join Date
    Mar 2012
    Posts
    1
    World
    Northisle
    I have wiped my browsing history and cookies and the loading screen just sits at a set progress position and doesn't load.

  8. #8
    Pathfinder
    Join Date
    Apr 2012
    Posts
    2
    World
    Newfoundland
    I have the same issue, ive tried on 2 different computers and 2 different browsers on each PC but the game wont load. Ive reset all the settings in the browser and this has made no difference either, its been this way since yesterday afternoon.

  9. #9
    Pathfinder
    Join Date
    Jan 2012
    Posts
    2
    World
    Newfoundland
    ditto to above

  10. #10
    Pathfinder
    Join Date
    Mar 2012
    Posts
    1
    World
    Northisle
    Same here! When I click on the play button it will not load game, sometimes it tries, but fails!

Reply to Thread

Similar Threads

  1. who killed the play now button?
    By smolfine in forum General Discussion
    Replies: 5
    Last Post: 13.06.15, 05:56
  2. Unable to play
    By megadethmaniac in forum Bugs & Technical Issues
    Replies: 3
    Last Post: 15.09.13, 15:54
  3. Unable to Play Servers down?
    By Marixsa in forum Bugs & Technical Issues
    Replies: 31
    Last Post: 01.10.12, 04:51
  4. unable to play now
    By sharpster in forum General Discussion
    Replies: 10
    Last Post: 25.06.12, 18:11
  5. unable to play from internet access on Ipad
    By roberttonkiss in forum Bugs & Technical Issues
    Replies: 4
    Last Post: 29.01.12, 11:45

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.