Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Lost connection at 11am GMT

  1. #1
    Skilled Student
    Join Date
    Dec 2011
    Location
    London, UK
    Posts
    46
    World
    Newfoundland

    Lost connection at 11am GMT

    Hi,

    Did anyone else get booted from the game at around 1100 GMT today?

    It happened to me while I was in the middle of an adventure and caused me to lose some troops because I needed to tell my general to retreat. I raised a ticket with support but they have just said it's probaby an issue with my browser. However when I managed to log back in I noted that several other people mentioned on the chat that they got booted too, so I'd like to see if I can gather evidence here to prove to support that this wasn't an isolated incident.

    Thanks for reading

  2. #2
    Nifty
    Join Date
    Aug 2012
    Location
    UK - Lincs
    Posts
    63
    World
    Newfoundland
    Quote Originally Posted by PenguinStare View Post
    Hi,

    Did anyone else get booted from the game at around 1100 GMT today?

    It happened to me while I was in the middle of an adventure and caused me to lose some troops because I needed to tell my general to retreat. I raised a ticket with support but they have just said it's probaby an issue with my browser. However when I managed to log back in I noted that several other people mentioned on the chat that they got booted too, so I'd like to see if I can gather evidence here to prove to support that this wasn't an isolated incident.

    Thanks for reading
    me and the folks in our guild all got booted at that time too ... I was just writing in guild chat about getting the apology from Dev ... Ironic!

  3. #3
    Quartermaster
    Join Date
    Feb 2012
    Posts
    266
    World
    Northisle
    I got booted as well... The message i saw wa the server is busy try again later...wtf really???

    That is in addition to the constant freezes and the non stop lag i get from the damn quest book that keeps flashing quest achieved...How funny is that? Extra xp offered as a reward when NOBODY high lv needs it because of the lvl cap...

  4. #4
    Dedicated Scribe
    Join Date
    May 2012
    Posts
    407
    World
    Newfoundland
    I was booted four hours ago and haven't been able to get back in since...

  5. #5
    Skilled Student
    Join Date
    Dec 2011
    Location
    London, UK
    Posts
    46
    World
    Newfoundland
    Thanks for replying guys. I knew it wasn't just me. I got the same message about the server.

  6. #6
    Skilled Student
    Join Date
    Aug 2012
    Posts
    31
    World
    Northisle
    Not been able to log in for 5 hours, been having connection issues for the last few days.

  7. #7
    Original Serf
    Join Date
    Jan 2012
    Posts
    19
    World
    Northisle
    I canĀ“t log in. Must be a problem!

  8. #8
    Original Serf
    Join Date
    Jan 2012
    Posts
    19
    World
    Northisle
    I have tried to log in for half an hour now, so there must be some cind of problem.

  9. #9
    Ruler of the Land
    Join Date
    Jun 2012
    Location
    Milky Way
    Posts
    2,854
    World
    Sandycove
    I've found a work around which works with both firefox and chrome. The problem appears to be with logging into the actual game server. Changing your homepage to www.thesettlersonline/en/play skips the login and goes to game load. This solution is dependent on your cookies, so if you have flushed your browser to fix the problem my fix should not work.

  10. #10
    Original Serf
    Join Date
    Oct 2012
    Posts
    16
    World
    Northisle
    I had same problem this am around 11am and not been able to get on since raised with support blamed browser!!!!!

Reply to Thread

Similar Threads

  1. Connection to Server Lost
    By ZenRanger in forum Bugs & Technical Issues
    Replies: 21
    Last Post: 14.04.20, 11:53
  2. Connection to server lost
    By keeday in forum Bugs & Technical Issues
    Replies: 2
    Last Post: 13.10.12, 02:17
  3. lost connection to the server
    By somjuke in forum Bugs & Technical Issues
    Replies: 0
    Last Post: 11.03.12, 12:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.