Reply to Thread
Page 3 of 6 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 58

Thread: [REOPENED] Quest "Longbows" keeps giving "Quest completed" notifications

  1. #21
    Quartermaster
    Join Date
    Jun 2012
    Location
    Soggy Ireland
    Posts
    265
    World
    Sandycove
    What is insulting to players is giving us a very annoying bug when it was known about in advance. Players were talking about the impending bug before maintenance. The last time a similar bug showed up, it took BB at least 6 months to bother to fix it. My only hope, & I have very little of that, is BB can apply a similar fix this time & it won't take 6 months.

    As for sacking, it's BB's PR department that should get the boot. They have a veritable history of illcommunication. And hey, sacking a useless coder would create the opportunity for someone new, someone who can actually alpha-test their code.

    Lately we don't seem to be able to get any new content without bugs, problems that could have been detected with just 5 mins of alpha testing. On top of that existing things that were (relatively) bug free are getting broken, and BB's approach seems to be about applying patches and scripts to undo the effects of bugs, rather than stopping the cause of the bugs.

    BB knew 'longbows' would be a bug, and they gave it to us anyway. [ Removed ]



    Let's keep this thread on topic and skip the inappropriate language please.

    Thanks,
    Fexno
    Last edited by Fexno; 06.09.13 at 13:41.

  2. #22
    Original Serf
    Join Date
    Jul 2012
    Posts
    22
    World
    Sandycove
    i am having the same bugg aswell as a couple of others of my guild. please fix this as currently there is an enoying blinking large blue Arrow reminding mee the thing is broke..

  3. #23
    Original Serf
    Join Date
    Apr 2012
    Posts
    13
    World
    Newfoundland
    This is an extremely annoying bug, they should at least give us the reward each time we click accept

  4. #24
    Ruler of the Land Fexno's Avatar
    Join Date
    Dec 2012
    Location
    The Netherlands
    Posts
    2,101
    World
    Sandycove
    From the homepage:
    Quote Originally Posted by Homepage
    Dear Settlers,

    Some players are not able to finish the Longbows quest.
    The finilization request recurrs in the quest book.

    The final fix for all affected players will be implemented
    next week during the regular maintenance.

    Meanwhile a script will solve the issue for many players.
    It will be executed today approx. at 16:15 CEST and in addition tonight.

    Happy Settling!
    BB_Graubart
    Last edited by Fexno; 06.09.13 at 14:28.

  5. #25
    Quartermaster
    Join Date
    Jun 2012
    Location
    Soggy Ireland
    Posts
    265
    World
    Sandycove
    Am I blind? The word 'sorry' doesn't seem to be anywhere in that quote.

  6. #26
    Ruler of the Land
    Join Date
    Jun 2012
    Location
    Milky Way
    Posts
    2,756
    World
    Sandycove
    Quote Originally Posted by Jamdoggy View Post
    No, it doesn't - I'm still getting this after completing the Premium quest chain...



    Calm down, Hairy... It's a minor bug that's been caused by a change in the game - they happen. It is not an insult to players, and doesn't detrimentally affect gameplay at all. It's just a very minor irritation that simply requires a click or two to 'hide' it for a while.

    BB will fix this, personally, I'm in no hurry as it doesn't bother me at all. If they knew about it before the update as you claim, how would you know this unless you worked for BB? I play on the Test Server daily, and this bug never showed there as far as I'm aware. Unfortunately, there appear to be sufficient differences between the Test Server and the Live Server, that bugs like this occasionally get through. If you've ever worked as a coder, you would appreciate how difficult it is to write bug-free code - the BB Devs do an awesome job - sacking one of them would simply mean there is one less excellent coder working there, and would have to be replaced with someone less experienced, leading to more bugs...
    How major or minor the bug is depends on that players particular set up. The last time the longbow bug was here it's effect was so bad I had no choice but to quit an account on one of the other servers, this time thanks to having a improved set up this time it's nothing more than a slightly annoying distraction.
    Even with two identical set ups a players impression of how a bug affects them is a subjective matter.

  7. #27
    Ruler of the Land
    Join Date
    Jun 2012
    Location
    Milky Way
    Posts
    2,756
    World
    Sandycove
    Quote Originally Posted by Hairy View Post
    Am I blind? The word 'sorry' doesn't seem to be anywhere in that quote.
    Read it again, you will see what was writ shows a lack of understanding of what our problem is.

  8. #28
    Pathfinder
    Join Date
    Oct 2012
    Posts
    4
    World
    Northisle
    Well it looks like the script they ran at 16.15 sorted it all out; I can't even log on now. Even using the profile route I just end up with a blank screen, no looping and

    now NO GAME cheers B_B

  9. #29
    Dedicated Scribe
    Join Date
    Jan 2013
    Posts
    456
    World
    Sandycove
    Quote Originally Posted by Rusty_Nail View Post
    Well it looks like the script they ran at 16.15 sorted it all out; I can't even log on now. Even using the profile route I just end up with a blank screen, no looping and

    now NO GAME cheers B_B
    This might be a silly question, but does that happen even if you change to another browser like Chrome for a while?

  10. #30
    Pathfinder
    Join Date
    Oct 2012
    Posts
    4
    World
    Northisle
    No it's not a silly question, I don't have chrome installed so can't say if it would, I'm using explorer 8 and it worked fine this morning before I went to work, just got home tried to log in and nothing, just goes to a blank screen. All other programs run fine and can access all othe webb pages, so you tell me what gone wrong this time.

Reply to Thread

Similar Threads

  1. "New Settlers" quest cant be completed - please help
    By CaptaSpoof in forum General Discussion
    Replies: 9
    Last Post: 15.10.15, 12:37
  2. Replies: 5
    Last Post: 22.01.14, 19:54
  3. Replies: 1
    Last Post: 22.09.13, 18:52
  4. Replies: 3
    Last Post: 23.08.13, 22:35
  5. WILL SOMEONE PLEASE FIX!!!! "Quest completed- defeat 1st bandit camp"
    By BiggMixx in forum Bugs & Technical Issues
    Replies: 2
    Last Post: 09.06.13, 20:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.