Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: serious lag issues lately...

  1. #1
    Keen Commentor
    Join Date
    Jul 2012
    Posts
    161
    World
    Newfoundland

    serious lag issues lately...

    ...

    explorers / geologist while seem to have gone for their search, after a few minutes i see it was like i never pressed the button.
    Same goes for bookbinder, or generals when i load them with troops.

    Buildings sometimes the buttons are greyd (as if building queu is full or i am out of licences) while there shouldnt be.

    After i press a building to be build, i see that it doesnt start, even if i get the small graphice that shows a building placed there.
    As if i never pressed the button.

    I have a feeling that this happens on my home island, and not on adventure maps, or friends while i buff them.
    Last edited by Deorum; 04.10.13 at 20:20.

  2. #2
    Quartermaster Saraptheold's Avatar
    Join Date
    Jan 2012
    Location
    Norway - Birthland of giants......and trolls.
    Posts
    277
    World
    Newfoundland
    Same with buffs. Sometimes I buff a building three times before it takes. It seems at first like those buffs are lost, but they do eventually return to the star menu...after an hour or two.

  3. #3
    Guide of the Month Ruler of the Land Nogbad's Avatar
    Join Date
    Dec 2011
    Location
    Darkest Dorset
    Posts
    1,495
    World
    Newfoundland
    Also been seeing bizarre things like the 2nd building in the queue start building before the 1st, then as it finishes suddenly the screen redraws and the correct building appears as if by magic, and the graphic that's just gone through all the building suddenly becomes a site.
    Any correlation to the sudden appearance of loads more useless objects on the home island?
    This is why bug-fixing should be prioritised over more bolted on features. Making a house of cards unless the basics are got right first.
    We love our new CM.

    Newfoundland: 20th November 2011 to 25th November 2014. RIP
    It was good while it lasted.

  4. #4
    Keen Commentor
    Join Date
    Jul 2012
    Posts
    161
    World
    Newfoundland
    This is not working, buffs icons dont load, cannot build mines, cannot buff my buildings, i need to refresh, change maps, etc to make it work.

    please fix it asap

    (i cleared my browsers cache etc)

  5. #5
    Original Serf
    Join Date
    Jul 2012
    Posts
    17
    World
    Sandycove
    all of this beauty came with premium...that timer refresh is so annoying....you cant remove bushes and place the building or move because this thing refreshes the screen and all over again the same thing...

    Also like people said above: buffing, building, freezing etc.... I can freely say the BETA was more stable then this now

  6. #6
    Keen Commentor
    Join Date
    Jul 2012
    Posts
    161
    World
    Newfoundland
    Please do smth about lag. Game is becoming unplayable, even the simplest blocks fail, and you cannot do anything about that.

    A failed block = 1 day off the game actually.

    Last day, i had 30seconds lag, and then i had a chance to retreat the second generals, but had another whole 30 seconds lag (i counted it!) and he failed to retreat.

    It silly, a failed block = sir no more game for you for 1-2 days.

    Do smth about that, all i do is sent explorers and geos out.

  7. #7
    Glorious Graduate
    Join Date
    Apr 2012
    Posts
    103
    World
    Northisle
    YESSSSSSSSS! Me too. So fed up of the buildings all being greyed out when there's only one thing in the build queue, also getting them 'resetting' when I've set them to build etc.

    Also, getting really annoyed when trying to update the skill trees - I'm trying to decide what to allocate to and after a few seconds the screen refreshes and manuscripts I've already allocated (but not yet saved) are cleared and I have to start again. What's that about?!

  8. #8
    Keen Commentor
    Join Date
    Jul 2012
    Posts
    161
    World
    Newfoundland


    I was like 3 minutes in my island trying to make a non-greyed building to make.
    (PS i know i have 0 licences left, but i could at least build a well/farm)

  9. #9
    Erudite Pioneer
    Join Date
    Jun 2012
    Location
    australia
    Posts
    83
    World
    Sandycove
    i am having same trouble getting so sick of having to build things 2/3 times. I know its not my comp as my sister plays on same one and has no trouble .

  10. #10
    Original Serf
    Join Date
    Nov 2011
    Location
    Victoria, Australia
    Posts
    17
    World
    Newfoundland
    yeah i'm in australia and over the last few days the lag has reached ridiculous levels of annoying, especially after a market purchase, a guaranteed reload, i'm on newfoundland and my flatmate is on sandycove, he's chucked it in.
    i'm not far behind.
    Last edited by BluMojO; 04.12.13 at 14:36.

Reply to Thread

Similar Threads

  1. When will BB do something about the various lag issues?
    By DutchDuty in forum Bugs & Technical Issues
    Replies: 23
    Last Post: 23.11.15, 20:56
  2. PvP Issues
    By IainC in forum Bugs & Technical Issues
    Replies: 6
    Last Post: 21.01.15, 22:50
  3. Several account issues
    By Korbun in forum General Discussion
    Replies: 4
    Last Post: 24.06.14, 10:59
  4. in game issues
    By Lukas201191 in forum Bugs & Technical Issues
    Replies: 1
    Last Post: 27.10.12, 10:58
  5. Log on issues
    By King_Dave in forum Newfoundland
    Replies: 0
    Last Post: 13.05.12, 08:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.