Reply to Thread
Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 42

Thread: About the required flash upgrade

  1. #1
    Skilled Student
    Join Date
    Oct 2012
    Posts
    48
    World
    Northisle

    About the required flash upgrade

    Today i' m reading ......
    """"Dear Settlers,
    as most of you know, the game uses the Adobe® Flash® player.
    Please update it to the latest version.
    On Monday the game will require the latest version. In case you didn't update Flash® so far, the game will ask you to do so. The newer Flash® version comes with improved security and new opportunities for development.
    Happy Settling!
    BB_Ravel
    """"""""""

    Did u know that Adobe declared : NOTE: Adobe Flash Player 11.2 will be the last version to target Linux as a supported platform. Adobe will continue to provide security backports to Flash Player 11.2 for Linux.

    so since i'm playing on Linux ....i'm a little worried that settlers is not gonna playable any longer for linux players...

  2. #2
    Pathfinder
    Join Date
    Dec 2012
    Posts
    1
    World
    Sandycove
    I can confirm that playing the game on linux is no longer possible today. We would really appreciate it if this can be fixed.

  3. #3
    Pathfinder
    Join Date
    Aug 2012
    Posts
    3
    World
    Sandycove
    Yes, same issue. I cannot play thesettlersonline anymore. I cannot update flash as it's a dead platform on linux. Also on my android tablet it won't work anymore(although with touch it never really worked well). I only use linux, what should I do?

  4. #4
    Pathfinder
    Join Date
    Feb 2013
    Posts
    2
    World
    Sandycove
    Hi Eugenio,
    I confirm that. Not playable from my Linux also. And Adobe do not have any other version of Flash Player.

  5. #5
    Ruler of the Land Fexno's Avatar
    Join Date
    Dec 2012
    Location
    The Netherlands
    Posts
    2,101
    World
    Sandycove
    You might want to try if Google Chrome still allows you to play, since that uses it's own implementation of flash.

    Did anyone try already?

  6. #6
    Pathfinder
    Join Date
    Feb 2013
    Posts
    6
    World
    Sandycove
    i have an old mac which does not support the newest flashes, any fix for me or have i wasted my money and time?

  7. #7
    Pathfinder
    Join Date
    Jun 2013
    Posts
    3
    World
    Northisle
    Same here, not able to connect to STO and I dont have Crome...

  8. #8
    Ruler of the Land Fexno's Avatar
    Join Date
    Dec 2012
    Location
    The Netherlands
    Posts
    2,101
    World
    Sandycove
    I gather you don't have Max OS X 10.5 or higher then?

    Chrome is available for Max OS X 10.5
    Max OS X 10.6 and higher can install the newest flash player from adobe

  9. #9
    Pathfinder
    Join Date
    Oct 2013
    Posts
    1
    World
    Newfoundland
    I'm on an ipad and was using iswifter to play this game,i don't know what to do, unless i wait until iswifter get's the latest update i'm stuck, i play this game pretty much most of the day/night everyday, i've got the gold tower i get the collectebal, i just feel i wasted alot of my life now, i'm glad i never spend any of my money on gems

  10. #10
    Pathfinder
    Join Date
    Feb 2013
    Posts
    6
    World
    Sandycove
    yep i have 10.5, but i have not found any chrome support. 10.6 and up is all they do now, so there goes my money

Reply to Thread

Similar Threads

  1. Flash
    By Hroudperaht in forum General Discussion
    Replies: 3
    Last Post: 03.12.15, 15:56
  2. [LION]s required no sheep please
    By laskunk in forum Guild Information & Recruitment
    Replies: 0
    Last Post: 09.10.14, 22:11
  3. UK based Guild required
    By LadyDebz in forum Guild Information & Recruitment
    Replies: 0
    Last Post: 04.07.12, 22:59
  4. Flash t?
    By grindle in forum Bugs & Technical Issues
    Replies: 1
    Last Post: 24.05.12, 09:10

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.