Reply to Thread
Page 11 of 20 FirstFirst ... 9 10 11 12 13 ... LastLast
Results 101 to 110 of 193

Thread: Connection Failed ?

  1. #101
    Ruler of the Land BB_Ravel's Avatar
    Join Date
    Nov 2011
    Posts
    2,852
    World
    Newfoundland
    UPDATE: A solution has been implemented.

    Please follow the steps here (even if you have done so in the past) and let us know if the issue was solved.

    Thank you!

  2. #102
    Pathfinder
    Join Date
    Nov 2011
    Location
    LONDON
    Posts
    7
    World
    Newfoundland
    still no connection on any browser

  3. #103
    Original Serf
    Join Date
    Jul 2012
    Posts
    20
    World
    Sandycove
    Clear All Data, Work fine with Opera, Firefox and Chrome.

    Shift + Control + DEL
    http://prntscr.com/32his6

  4. #104
    Pathfinder
    Join Date
    Dec 2013
    Location
    Currently in Malaysia
    Posts
    1
    World
    Newfoundland

    Can log in normally.

    I can log into the game normally.

  5. #105
    Pathfinder
    Join Date
    Jan 2014
    Posts
    4
    World
    Northisle
    Cleared the caches but thrown off the server twice, the second a fews seconds ago. Not my iternet provider since another playing Settlers is seated a yard away

  6. #106
    Skilled Student GenHavoc's Avatar
    Join Date
    Dec 2013
    Posts
    26
    World
    Northisle
    Sorted for me now, thanks for solution. I use XP (SP3 and IE 8). I had no problems with Chrome which I used while IE was broken.

  7. #107
    Original Serf
    Join Date
    Apr 2012
    Posts
    12
    World
    Northisle
    still cannot get onto game

  8. #108
    Pathfinder
    Join Date
    Jan 2014
    Posts
    2
    World
    Newfoundland
    Hello, this is an update on my previous post where following the instructions given for clearing the cache had not worked. After restarting my PC I am now able to log in and play as normal.
    Thankyou to the BB team for your attention to this issue.

  9. #109
    Nifty
    Join Date
    Feb 2013
    Location
    UK
    Posts
    52
    World
    Sandycove
    I had the problem last night followed the steps but to effect (about 20 attempts), changed browser to firefox and got in, later (2 hours) logged out and tried again using chrome and got in first time.

  10. #110
    Pathfinder
    Join Date
    Dec 2012
    Posts
    7
    World
    Sandycove
    UPDATE: A solution has been implemented.

    Please follow the steps here (even if you have done so in the past) and let us know if the issue was solved.

    Thank you!
    It worked for me, thank You

Reply to Thread

Similar Threads

  1. Connection Failed
    By Thankme in forum Bugs & Technical Issues
    Replies: 71
    Last Post: 12.06.14, 21:27
  2. connection failed
    By Kalie in forum Bugs & Technical Issues
    Replies: 35
    Last Post: 14.05.12, 08:38
  3. Connection failed
    By Grafenberg in forum Bugs & Technical Issues
    Replies: 0
    Last Post: 26.04.12, 16:46
  4. Connection failed
    By MajorPrat in forum Bugs & Technical Issues
    Replies: 1
    Last Post: 29.03.12, 10:26
  5. connection failed
    By richiecorus in forum Bugs & Technical Issues
    Replies: 4
    Last Post: 05.12.11, 13:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.