Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16

Thread: No sound

  1. #11
    Original Serf
    Join Date
    Mar 2014
    Posts
    19
    World
    Newfoundland
    I always have my sound set with "background sound" off, and "sound effects" on. For the last couple of days the sound effects have not been working right after login. In every case I've been able to fix it by toggling the "background sound" on, and back off again, then the sound effects start working. Seems to me like these two settings are affecting each other in a way they shouldn't be, so maybe some of you others could try toggling the "background sound" button to fix it.

  2. #12
    Treasure Hunter
    Join Date
    Nov 2011
    Posts
    235
    World
    Newfoundland
    Here also toggle sounds on/off works, but BB please fix it

  3. #13
    Original Serf Calistoke's Avatar
    Join Date
    Dec 2012
    Location
    Mechelen (Belgium)
    Posts
    11
    World
    Newfoundland
    Same problem here

  4. #14
    Nifty Psychokilla's Avatar
    Join Date
    Apr 2012
    Posts
    74
    World
    Newfoundland
    ok, now I have the birds tweeting which I normally have turned off, but the sound off button is not working and I cannot mute it. It says it is off but it is not!

  5. #15
    Original Serf Yoda_2012's Avatar
    Join Date
    Nov 2012
    Location
    Greece
    Posts
    22
    World
    Newfoundland
    Same do I...
    From totally mute, to tweety birds...
    May The Force Be With You ...

  6. #16
    Skilled Student
    Join Date
    Nov 2012
    Location
    Hull UK
    Posts
    48
    World
    Newfoundland
    same problem here

Reply to Thread

Similar Threads

  1. sound probems...
    By ATHTHEMANIAC in forum Bugs & Technical Issues
    Replies: 8
    Last Post: 28.10.15, 22:52
  2. Sound Effects
    By V1kk1s in forum Game Suggestions
    Replies: 0
    Last Post: 22.08.15, 09:44
  3. No background sound & sound effects
    By Hagin in forum Bugs & Technical Issues
    Replies: 2
    Last Post: 15.10.13, 18:42
  4. no sound
    By silverfox532 in forum Bugs & Technical Issues
    Replies: 3
    Last Post: 09.11.12, 14:07
  5. Sound effects
    By Curzon in forum Bugs & Technical Issues
    Replies: 2
    Last Post: 05.12.11, 17:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.