Reply to Thread
Results 1 to 2 of 2

Thread: Problems after sending troops.

  1. #1
    Forum Explorer
    Join Date
    May 2012
    Location
    Netherlands
    Posts
    313
    World
    Sandycove

    Problems after sending troops.

    Hello

    Since last week I got reason again to do adventures to level up, after allmost 3 years on level 50, sad thing is that every time i send troops to an adv, several times a day lately, i get in trouble....
    Not all generals i send start packing, some go, some stay, clicking on the adv menushield , sending troops again doesnt help, as the all generals you sent are gone from there, just not from my Island... normal you think, some lag , I refresh...

    And then the real problems start.... getting back into the game....tried everything, clearing cache, restarting pc, after a couple of times i noticed it didn't matter what you did, its all just a matter of time , if you do all that or nothing, after half and hour to..... (at this moment over an hour and still not back in)Before you get back in again...well i do at least... (Yes I could have finished that Nords by now)

    First time this happend i refreshed, but after getting in trouble that way i tried to visit the adv island, all those things you can do to solve lag, but when visiting the adventure you get locked in the loading map shield, nothing else happens...till you either refresh or get the hammering guy telling you that there are connectionproblems, and after a while that you lost connection...

    So still thought it could be on my side... now i just let it go the last couple of adv, but even then after a while i get the damned hammering guy, and get kicked, so no matter what i do...after i send troops to an adv i get in trouble...no exception

    So I tried to start game in Firefox, well I get a bit further there, but not in, on IE I either get a light blue shield with nothing in it at all, or I get to the second screen with the guy posing for the idilyc village. On FF I get 1 screen further to a blue screen with the tip of the day and loading map shield...to bad nothing is loading and it ends in the hammerguy... this way its no fun trying to level up after 3 years of waiting .
    Tried sending all generals, 50 (51 now), ok too much, so now send in small batches, but even then it goes wrong.. Seems to me to be a bug as its Always happening after i send troops to an adv....

    Really tried everything i could think of... but its just getting worse it seems...
    Anyone else has/had these problems...and more important found a fix?


    edit: solution that works is sending 1 general at the time
    Last edited by DutchDuty; 04.10.15 at 18:11.

  2. #2
    Ruler of the Land
    Join Date
    Jun 2012
    Location
    Milky Way
    Posts
    2,854
    World
    Sandycove
    I too have been having problems which have only been happening with my sandycove account (level 50). I've checked my old accounts on other servers no problems with logging in to those, none of those are anywhere near level 50. Even installing more memory has not solved the problem after I noticed on those old accounts that the games memory load has increased 25% since maint. Currently I'm logged in with a android tablet and have also tried logging in with a smart phone. One item which has revealed itself is with the new graphics options try as I might I can not get the setting for half size graphics to stay set at half size. I set it then as expected the game does a auto refresh but when I get back in and check I find the setting is back to full size again.

    Addendum I've now also tried logging in to test and as expected failed, I assume that the regular resets their would reset the half size graphic option.
    Last edited by Dorotheus; 04.10.15 at 23:09.
    When it comes to Gene pools and shallow ends they can be found at the bar drinking pina colada's

Reply to Thread

Similar Threads

  1. Tick box for sending generals
    By Thejollyone in forum Game Suggestions
    Replies: 5
    Last Post: 25.11.14, 15:37
  2. Facilitating the buff-sending to friends
    By Felipez in forum Game Suggestions
    Replies: 4
    Last Post: 19.08.14, 01:42
  3. Sending generals to adventure
    By Chlup in forum Game Suggestions
    Replies: 6
    Last Post: 09.03.14, 21:08
  4. Sending a Message
    By Masentaja74 in forum General Discussion
    Replies: 1
    Last Post: 08.12.13, 23:03
  5. Forum private message sending translation
    By Killste in forum Game Suggestions
    Replies: 0
    Last Post: 08.05.12, 01:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.