Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22

Thread: General bugged fighting boss camp on new islands to the south.

  1. #1
    Pathfinder
    Join Date
    Aug 2015
    Posts
    2
    World
    Newfoundland

    General bugged fighting boss camp on new islands to the south.

    I sendt two gens to take out the leader on sector 2 of the new island to the south of home island. Got no fighting sound and they've been stuck in the camp for the last 7-8 hours. Nothing I can do about it (also steam contact support link doesnt respont or simply don't work, maybe because it's night time ? i dunno)

    I guess they decided not to fight and do some party games instead... I hope they run out of brew or get tired soon.... I need them. Anyways, just wanted to let you know plus check if I'm the only one that has encountered this problem.

  2. #2
    Ruler of the Land Xibor's Avatar
    Join Date
    Sep 2014
    Location
    New Zealand
    Posts
    2,258
    World
    Sandycove
    Quote Originally Posted by Nattehauk View Post
    I sendt two gens to take out the leader on sector 2 of the new island to the south of home island. Got no fighting sound and they've been stuck in the camp for the last 7-8 hours. Nothing I can do about it (also steam contact support link doesnt respont or simply don't work, maybe because it's night time ? i dunno)

    I guess they decided not to fight and do some party games instead... I hope they run out of brew or get tired soon.... I need them. Anyways, just wanted to let you know plus check if I'm the only one that has encountered this problem.
    I've had an attack 'stuck' before. When I refreshed, I found the fight was already over and the general had returned to his camp. It seems it happens ok on the server but your side of the game isn't updated. Have you refreshed?
    Sorry, but I've slept since then...

  3. #3
    Pathfinder
    Join Date
    Aug 2015
    Posts
    2
    World
    Newfoundland
    I am playing from steam so all i can do is log out and in again. I sendt the generals earlier last night and I've logged out a few times since then. I know what you mean about refreshing, i've had generals lag out on adventures and all i had to do was log in and out and the battle was done. but this time i didn't even get to fight sound or animation, the generals are simply stuck in fighting limbo and logging out and back in again has no effect.

  4. #4
    Ruler of the Land
    Join Date
    Jun 2012
    Location
    Milky Way
    Posts
    2,800
    World
    Sandycove
    Sometimes you need to log out for 20 mins to allow for the servers to resync.
    When it comes to Gene pools and shallow ends they can be found at the bar drinking pina colada's

  5. #5
    Aunt Irma’s Favourite Writer Durin_d's Avatar
    Join Date
    Mar 2012
    Location
    FIN
    Posts
    696
    World
    Northisle
    One player in Northisle had similar problem when attacking an archipelago camp. He had 3 MMAs stuck in the camp and refreshing didn't help but the combat started when he sent another general to the camp.

  6. #6
    Pathfinder
    Join Date
    Jan 2012
    Posts
    7
    World
    Newfoundland
    I have the same problem. Nothing from hints above helped me (refresh, log off for a 30 minutes, send another gen). Any other ideas??

  7. #7
    Pathfinder
    Join Date
    Jan 2012
    Posts
    7
    World
    Newfoundland
    Hint from support: " you could try to send another general to the camp and retreat directly to free the stuck general" - this worked for me...

  8. #8
    Ruler of the Land BB_Ravel's Avatar
    Join Date
    Nov 2011
    Posts
    2,852
    World
    Newfoundland
    We are aware of this issue and it is currently being worked on.
    Thank you for the reports!

  9. #9
    Skilled Student
    Join Date
    Aug 2012
    Posts
    39
    World
    Newfoundland
    Incidentally this happens to be the camp I'm now working on. One mma so takes a long time and currently upgrading barracks so will be a while before I can go again.. I already did 1 attack on that leader camp and nothing went wrong. Maybe the problem happens when you send more than one at a time?

  10. #10
    Skilled Student
    Join Date
    Apr 2012
    Posts
    27
    World
    Northisle
    I have 2 MMA generals stuck attacking first camp in last archipelago since yesterday 20.01.2016 (there is no fog of war but the symbol above the generals camp is one of fighting)
    This morning sent out two Majors - same result.

    The attacks sent before 20.01.2016 did hit but after that i'm sitting idle with four of my generals nowhere to be found.

    Tried everything from above - nothing helped.

    *edit:
    Sending BHG and Draco and returning just before hitting the camp triggered the fights
    Last edited by greenhorndzo; 21.01.16 at 06:48.

Reply to Thread

Similar Threads

  1. Arrow buff killed a whole boss camp
    By Syltom1 in forum Bugs & Technical Issues
    Replies: 16
    Last Post: 25.07.15, 11:07
  2. Camp Boss`s
    By Jazzman134 in forum General Discussion
    Replies: 1
    Last Post: 09.01.13, 17:24
  3. Fighting an enemy camp with more than 1 general.
    By Beanbean in forum Game Guides
    Replies: 2
    Last Post: 18.12.12, 11:03
  4. Fighting an enemy camp with more than 1 general.
    By Beanbean in forum Game Questions
    Replies: 2
    Last Post: 18.12.12, 11:03
  5. general keeps on fighting at a camp
    By Vinnynld in forum Bugs & Technical Issues
    Replies: 2
    Last Post: 02.05.12, 16:56

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.