Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: 0 buffs display issue

  1. #1
    Glorious Graduate Wu-L's Avatar
    Join Date
    Sep 2013
    Posts
    129
    World
    Newfoundland

    0 buffs display issue



    but it added +1 to my star menu after accepting
    Join the pro guild - Green Thumb Crew [R-RZ]

    http://forum.thesettlersonline.com/t...rew-Recriuting

  2. #2
    Master of Strategy Tierarzt's Avatar
    Join Date
    Nov 2011
    Location
    Mars
    Posts
    930
    World
    Newfoundland




    It's good to know what we didn't find
    Last edited by Tierarzt; 23.02.16 at 12:30.
    If at first you don't succeed, sky-diving is not for you.

  3. #3
      Town Crier
    Join Date
    Dec 2012
    Location
    Scotland
    Posts
    800
    World
    Northisle
    Something similar happens when selecting buffs for trading:


  4. #4
    Ruler of the Land BB_Ravel's Avatar
    Join Date
    Nov 2011
    Posts
    2,852
    World
    Newfoundland
    The thread has been renamed to include both occurrences of this.
    The issue was also reported. Thank you for your posts!

  5. #5
    Ruler of the Land Thejollyone's Avatar
    Join Date
    Jul 2012
    Location
    in absentia
    Posts
    2,054
    World
    Sandycove
    wish my artefact searches would bring back 0 cheese sandwiches

  6. #6
    Aunt Irma’s Favourite Writer Larili's Avatar
    Join Date
    Jul 2012
    Posts
    659
    World
    Sandycove
    Wish mine would bring back -1
    Are we to be told of adventure changes or not? 1 Month on and still SNEAKY RB changes have not been mentioned

  7. #7
    Pathfinder
    Join Date
    Jan 2014
    Posts
    4
    World
    Newfoundland
    Looks like this is in hand, but another image, and also to confirm they were added to star after ticking.
    Last edited by Recursion; 23.02.16 at 19:04.

  8. #8
    Ruler of the Land BB_Ravel's Avatar
    Join Date
    Nov 2011
    Posts
    2,852
    World
    Newfoundland
    Is this still happening? I have reason to believe (MODs) that recently brought back explorer buffs are no longer showing as 0.
    It is possible that only the first wave of explorers coming back after maintenance had this display issue, so please let me know in order to update the bug report sent to the devs.

  9. #9
    Skilled Student
    Join Date
    Dec 2013
    Location
    Endless Sea Of Space
    Posts
    41
    World
    Northisle
    Was just first wave showing 0. Seems to be back at normal.

  10. #10
    Pathfinder
    Join Date
    Jan 2014
    Posts
    4
    World
    Newfoundland
    I agree, back to normal for me too

Reply to Thread

Similar Threads

  1. Improved Silo Display
    By needtoplay in forum Bugs & Technical Issues
    Replies: 3
    Last Post: 06.05.15, 21:07
  2. Specialists have been named: so display them!
    By MrBranch in forum Game Suggestions
    Replies: 0
    Last Post: 24.06.13, 16:30
  3. Display while visiting a friend
    By FazCraig in forum General Discussion
    Replies: 1
    Last Post: 22.12.11, 16:35
  4. storage display
    By maru in forum Bugs & Technical Issues
    Replies: 2
    Last Post: 05.12.11, 20:10
  5. Level Display bug
    By Lifebringr in forum Bugs & Technical Issues
    Replies: 1
    Last Post: 28.11.11, 21:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.