Reply to Thread
Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 48 of 48

Thread: ★ Problem seeing other guildmembers online [7328]

  1. #41
    Veteran Communicator
    Join Date
    Feb 2012
    Location
    Finland
    Posts
    758
    World
    Newfoundland
    After today's update our guild lost the green lights and everyone appears as offline. Everyone has the same problem and we can only see the status if we add each others as friends. Our guild is less than a week old as it seems to be the related problem based on the older posts.

  2. #42
    Skilled Student
    Join Date
    Jun 2017
    Posts
    36
    World
    Newfoundland
    Hi, I formed a new guild last week and all the lights indicating whether people were on or not was working fine, until last nights chat reset. Once the chat was back up after a few minutes, the lights have not been visible since. My guild is Defenders of Asgard (DeAs). I have had some new people coming across today and currently we have 18 in the guild and a further half dozen or so confirmed as on the way.
    Lights do show on friend tab, just not on guild list.

  3. #43
    Pathfinder Germainne's Avatar
    Join Date
    May 2016
    Location
    New Zealand
    Posts
    3
    World
    Newfoundland
    For those having this problem, it is a "known bug" going back to at least 2011. Server resets can trigger the problem. Interestingly, the only solution at this time is hoping that a subsequent reset fixes it, but there is no guarantee that it will. The short term alternative, or between server reset roulette, is for everyone in your guild to friend one another and utilise their friends list. By the way, even though it is a "known bug", there is no plan to fix it presently

  4. #44
    Glorious Graduate
    Join Date
    Jan 2014
    Posts
    135
    World
    Newfoundland

    guild member online green lights not showing

    Since the end of the event, no one in our guild sees green lights when a player is online - except for our own avatars. Friend online/offline status is being correctly shown, and when a guild member is also a friend we see the green light there, but not within the guild-specific panel.

    Merged
    Last edited by MOD_Daz; 10.10.19 at 08:19.
    -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
    ~~~~~~~ Lagoon Guild [LAGN] (Newfoundland) ~~~~~~~
    Lagoons are tranquil. They are made of water. People are made of water, too.
    But people are not lagoons, even if you sometimes find people in lagoons.

  5. #45
      Jolly Advisor
    Join Date
    Jun 2014
    Posts
    183
    World
    Northisle
    4 years before today :
    https://forum.thesettlersonline.com/...rs-online-7328

    ...

    "it is a "known bug" going back to at least 2011."

  6. #46
    Community Manager
    Forum Explorer BB_Torkav's Avatar
    Join Date
    Jan 2019
    Posts
    316
    World
    Newfoundland

  7. #47
    Ruler of the Land Thejollyone's Avatar
    Join Date
    Jul 2012
    Location
    in absentia
    Posts
    2,035
    World
    Sandycove
    exactly the same issue, and support say the devs are working on the problem. It has been fixed before and yet the problem raised it's head numerous times again, so the root issue is not fixed...

  8. #48
    Ruler of the Land Thejollyone's Avatar
    Join Date
    Jul 2012
    Location
    in absentia
    Posts
    2,035
    World
    Sandycove
    Well the server reset last night sorted this out, excellent result and grateful thanks

Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.