Reply to Thread
Results 1 to 3 of 3

Thread: No chat server / connection lost

  1. #1
    Ruler of the Land Xibor's Avatar
    Join Date
    Sep 2014
    Location
    New Zealand
    Posts
    2,258
    World
    Sandycove

    No chat server / connection lost

    I'm wondering if I'm alone in this issue. For the past 2-3 days while I'm on my mobile broadband I've been getting repeated "no chat server available" messages and also disconnect messages. The game recovers pretty quickly. I haven't changed any hardware and the mobile connection is "strong" according to my software. Again, this only recently started.

    At home on my more trustworthy fixed broadband I haven't been seeing this (except for those time we're notified that the server is going to be reset). I'm wondering if I should consider a new mobile device, which is why I'm asking if it's "just me".

    Cheers
    Sorry, but I've slept since then...

  2. #2
    Community Manager
    Ruler of the Land BB_Saqui's Avatar
    Join Date
    Aug 2016
    Posts
    1,751
    World
    Newfoundland
    Quote Originally Posted by Xibor View Post
    I'm wondering if I'm alone in this issue. For the past 2-3 days while I'm on my mobile broadband I've been getting repeated "no chat server available" messages and also disconnect messages. The game recovers pretty quickly. I haven't changed any hardware and the mobile connection is "strong" according to my software. Again, this only recently started.

    At home on my more trustworthy fixed broadband I haven't been seeing this (except for those time we're notified that the server is going to be reset). I'm wondering if I should consider a new mobile device, which is why I'm asking if it's "just me".

    Cheers
    Does this issue still affect you Xibor? If so could you Private Message me. If anyone else has experienced similar issues, please comment on the thread!

  3. #3
    Ruler of the Land Xibor's Avatar
    Join Date
    Sep 2014
    Location
    New Zealand
    Posts
    2,258
    World
    Sandycove
    Thanks BB_Saqui. I'll keep you informed. So far this NZ morning no problems... it was that way last Friday until about 12:00 my time, then started acting up. We will see how today goes.

    Cheers
    Sorry, but I've slept since then...

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.