Reply to Thread
Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 37

Thread: game lag/freezes

  1. #1
    Erudite Pioneer
    Join Date
    Apr 2013
    Location
    Market Harborough,Leicestershire,UK
    Posts
    75
    World
    Sandycove

    game lag/freezes

    Hi, anyone having these problems, game keeps freezing, and getting lag, all since event started.
    Some days play is not really worth doing,as having to keep refreshing( and yes BB cache etc all cleared on regular basis).

  2. #2
    Quartermaster EasyTarget1's Avatar
    Join Date
    Oct 2016
    Location
    UK
    Posts
    267
    World
    Northisle
    I have this problem several times a day, just resigned to having to refresh often.

    Thankfully not half way through a block sequence.

    Oh and my guild members too so....
    Last edited by EasyTarget1; 01.04.17 at 11:43.
    Have fun!

  3. #3
    Ruler of the Land TheVictorious's Avatar
    Join Date
    May 2012
    Posts
    1,078
    World
    Sandycove
    I'm suffering from freezes, a lot of freezes, I cleared cache, but still freezes a lot, I refresh game every 30 - 40 minutes because of freezes and lags, nothing helpful, It is really annoying so much.
    Hello People

  4. #4
    Nifty
    Join Date
    Aug 2013
    Posts
    72
    World
    Sandycove
    same here, mostly 1-2 ago

  5. #5
    Ruler of the Land lulu10093's Avatar
    Join Date
    Jun 2012
    Location
    North East England
    Posts
    1,408
    World
    Sandycove
    I have been getting the same the past few days for sandycove and north isle servers
    yesterday was the worst so far to the point the game was stuck trying to load after me being booted for over 3 hours even after usual clean cache log out 15 mins then back in etc just nothing was working apart from me being locked out the game and stuck on loading page
    i am hoping today will be better
    as if the above isnt happening with the lag/freezing/booting locked out i also been getting the chat server OMG how many times have i lost that and had connecting to chat server message sometimes for up to a hour only to get chat for it to go off again
    it seems like the game struggling for me atleast since friday

    edit

    nope game still doing all the above and brakes the same time on sandy and north for long times and as can see on the north side when i do get chat back the global chat is all blank


    spot the times the same both servers
    Last edited by lulu10093; 02.04.17 at 14:39. Reason: adding pic and more info

  6. #6
    Treasure Hunter MarkG's Avatar
    Join Date
    Apr 2012
    Location
    UK
    Posts
    212
    World
    Newfoundland
    not so much a lag problem for me, rather the hammer man (connection lost) screeen popup every 20-30 seconds, gave up many times during event and went do something else for few hours, happening again when just logged in, took me 30 mins to collect all mails from explorers today and in process of collecting and the man popped up again removing the mail window from my screen, wait few secs for connection to connect, click mail icon and screen goes dark mean having to reload again, 30 seconds after reload hammer man pops up again, repeat..... is not just on home island, its on adventures and friend islands its happening. things that normally take few mins taking upto an hour, not fun :/

    and yes cleared caches. using chrome, also tried the app version and firefox all same. done a speed test on my internet connection and thats fine, so it definetely the tso server problem

  7. #7
      Dedicated Scribe
    Join Date
    Jul 2013
    Location
    Hundred Kingdoms
    Posts
    476
    World
    Sandycove
    Quote Originally Posted by MarkG View Post
    not so much a lag problem for me, rather the hammer man (connection lost) screeen popup every 20-30 seconds, gave up many times during event and went do something else for few hours.... things that normally take few mins taking upto an hour, not fun :/
    I have not had things that bad during this particular event. However, I have felt that kind of pain during a few previous events and there is just no point submitting a ticket to support as all that I ever get is instructions to clear caches, try a different browser, yadda yadda, followed by a message that the problem has been submitted to the devs for consideration as/when those procedures make no difference. The only thing that ever seems to fix the problem is the ending of the event.

    This time round, I am finding I am having issues with switching zones, particularly switching back to my home zone. The longer I am logged in, the slower it gets until finally the game locks up on the loading pop-up and I am forced to refresh. I find that I have to be very selective about whether a zone switch is actually necessary, else I find myself having to refresh increasingly frequently, some times after as little as half an hour. I am not looking forward to doing "Where Easter Eggs Come From" five times for achievements. I expect that I shall need to refresh the game after each one.

  8. #8
    Ruler of the Land Xibor's Avatar
    Join Date
    Sep 2014
    Location
    New Zealand
    Posts
    2,258
    World
    Sandycove
    Ah! It's not just me then! I've been logging information planning to send it all to support, but it seems I'm not alone. Same thing - frequent chat disconnects and hammer man. It seems if I disconnect from the Internet (leaving the game running) and then reconnect it helps (but doesn't solve it completely).

    I've also noticed this happens only when I'm on my mobile broadband (never at home on land line) and only in the NZ morning (09:00 NZ to 12:00 NZ, right now thats 21:00 GMT to 00:00 GMT). I suspect the timing actually more than my connection. Would that be about the same time for everyone else? Funny enough, another hammer man right now that cleared it self after a few seconds.... quite annoying.
    Sorry, but I've slept since then...

  9. #9
    Wordsmith Durin_d's Avatar
    Join Date
    Mar 2012
    Location
    FIN
    Posts
    721
    World
    Northisle
    Quote Originally Posted by Xibor View Post
    I've also noticed this happens only when I'm on my mobile broadband (never at home on land line) and only in the NZ morning (09:00 NZ to 12:00 NZ, right now thats 21:00 GMT to 00:00 GMT).
    I think that there's the reason for your problems. Mobile broadband. Depending how your operator has configured their network it can cause those connection error by dropping the connections between your browser and the server to balance the usage of the network during peek hours. This has nothing to do with xx MB/s or ping ms. Operator just cuts the virtual pipe that is built between your browser and the server and you see it as a connection error in the game and the error disappears when a new virtual pipe has been built.

  10. #10
      Quartermaster
    Join Date
    May 2012
    Location
    LONDON
    Posts
    287
    World
    Sandycove
    most has this issue, 1 because islands buffed, 2 constant play, 3 server loaded, BB don't care simples
    getting told to clean your cash box, eat a cooky or await game reset 24 hour is beneficial to them who don't speak codes, but some of us do and know this isn't all effecting game
    flash and nodes are burning
    Last edited by Salem_Warrior_1; 03.04.17 at 09:29.

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.