Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 28 of 28

Thread: Weird typing "lag" when using MS Edge

  1. #21
    Treasure Hunter
    Join Date
    Apr 2012
    Posts
    243
    World
    Newfoundland
    The ones i have access to dont run with win10 and i dont have problems there.
    "How good bad music and bad reasons sound when we march against an enemy"
    Nietzsche

  2. #22
    Quartermaster
    Join Date
    Jul 2015
    Posts
    284
    World
    Sandycove
    tried with firefox, chatting works fine. only problem is that the game doesnt. so if i want to say something i have to log out on edge, login with firefox and im good. then i want to build something or send an explorer etc logout on firefox login on edge again.

  3. #23
    Community Manager
    Ruler of the Land BB_Saqui's Avatar
    Join Date
    Aug 2016
    Posts
    1,730
    World
    Newfoundland
    Quote Originally Posted by SSSecretSquirrel View Post
    tried with firefox, chatting works fine. only problem is that the game doesnt. so if i want to say something i have to log out on edge, login with firefox and im good. then i want to build something or send an explorer etc logout on firefox login on edge again.
    What exactly is the matter with the game while using Firefox?

  4. #24
    Quartermaster
    Join Date
    Jul 2015
    Posts
    284
    World
    Sandycove
    In firefox every action except writing takes over 3 seconds to complete. Writing is instant.

    Found a way to make letters that i have typed appear at almost normal rate in Edge. Noone is ever going to guess right what it is though.
    Letters appear when i move or click my mouse! Mouse clicking= 1 letter. Mouse moving= about .2sec/letter. mouse untouched= first letter appears then second letter in about 10 sec and then nothing. In all cases the game doesnt allow any other input until the text has appeared and is sent. But the input is "recorded" and "played back" after the text has been sent. Normal length sentence the playback is about 5-10 more seconds the game is unresponsive.
    Feel like some ancient craftsman having to do manual labor to get letters appear on a paper.

  5. #25
    Community Manager
    Ruler of the Land BB_Saqui's Avatar
    Join Date
    Aug 2016
    Posts
    1,730
    World
    Newfoundland
    Quote Originally Posted by SSSecretSquirrel View Post
    In firefox every action except writing takes over 3 seconds to complete. Writing is instant.

    Found a way to make letters that i have typed appear at almost normal rate in Edge. Noone is ever going to guess right what it is though.
    Letters appear when i move or click my mouse! Mouse clicking= 1 letter. Mouse moving= about .2sec/letter. mouse untouched= first letter appears then second letter in about 10 sec and then nothing. In all cases the game doesnt allow any other input until the text has appeared and is sent. But the input is "recorded" and "played back" after the text has been sent. Normal length sentence the playback is about 5-10 more seconds the game is unresponsive.
    Feel like some ancient craftsman having to do manual labor to get letters appear on a paper.
    This is very strange indeed - it may be something corrupt with the installation. I would advise uninstalling Edge completely and then reinstall it with the latest update.

  6. #26
    Pathfinder
    Join Date
    Apr 2016
    Posts
    6
    World
    Newfoundland
    im having the same problems with text in Edge, i nomally use chrome, but now i cant log in with chrome

  7. #27
    Skilled Student
    Join Date
    Jan 2018
    Location
    Scotland
    Posts
    30
    World
    Newfoundland
    Quote Originally Posted by qawpaw View Post
    try the new ¨chromium edge¨ works great
    Agreed .... this time 25 mins max , compared with 2 hours plus on chrome/firefox

  8. #28
    Architect of the Empire
    Join Date
    Nov 2014
    Location
    Denmark
    Posts
    992
    World
    Newfoundland
    Quote Originally Posted by Rhylian View Post
    Sometimes it can take 30 seconds or so for my keyboard input to even appear. Kind of annoying tbh.
    Happened after the W10 creator update.
    Yes cleared cookies, yes even reinstalled Edge, yes I have flash enabled (wonder why this game still hasn't moved away from that tbh ...)
    I have the same problem using both firefox and chrome. Been like that for a year or so.
    If for some reason support feels the need to edit what I wrote, please delete entire post instead, dont put words into my mouth that I never said.

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.