Reply to Thread
Page 30 of 30 FirstFirst ... 20 28 29 30
Results 291 to 300 of 300

Thread: [Diagnostics] Performance, Lag, Freezes?

  1. #291
    Pathfinder
    Join Date
    Oct 2015
    Posts
    7
    World
    Northisle
    During events game keeps freezing when returning to main island after finishing an adventure.
    Using steam version of game. Freeze lasts 2-6 seconds before i can load new gens for next adventure.
    This happens after i have done 1-2 adventures in a row (hb, so 20-30 mins gametime), and no other way to refresh then to exit and start again wich takes a loong time with the steam version.

    Might be time to consider discarding flash as a platform for something that actually gets developed nowdays?

  2. #292
    Erudite Pioneer
    Join Date
    May 2012
    Posts
    88
    World
    Sandycove
    Freezing is getting pretty bad...game freezes for 25-30 seconds every 3 or 4 minutes. Starts after 10 minutes of game play and gets worse.
    FYI all cache cleaned on boot via CCleaner.

  3. #293
    Community Manager
    Forum Explorer BB_Torkav's Avatar
    Join Date
    Jan 2019
    Posts
    316
    World
    Newfoundland
    Quote Originally Posted by polarbarez View Post
    Freezing is getting pretty bad...game freezes for 25-30 seconds every 3 or 4 minutes. Starts after 10 minutes of game play and gets worse.
    FYI all cache cleaned on boot via CCleaner.
    It's better to clean the cache manually. Please try the troubleshooting steps described in this Guide.

    Also, by clicking the cog icon under your avatar, you can access the Options menu. There you can disable some visual effects and force the game to use half size graphics, which can improve performance.

  4. #294
    Skilled Student
    Join Date
    Mar 2014
    Posts
    28
    World
    Sandycove
    looks like loading is broken again

  5. #295
      Treasure Hunter
    Join Date
    Jun 2014
    Posts
    242
    World
    Northisle
    All effect disable, and cache cleared :

    Got many freeze since a few days...

    Once again, something have been change, and we are not aware of it.

  6. #296
    Nifty
    Join Date
    May 2014
    Posts
    57
    World
    Newfoundland
    It's worse since the fix. More freezes than before, I have to kill/restart flash after every adventure.
    Sending generals to adventure is a pain, when you send a lot of them like me. Scrolling and checking them and when almost done, bang the window clears itself. Every event on island( a mine finishing, something produced in provision, etc) clears the "send army" window. Also for 2 days i have battles that never end in adventures. The only way to see them ended is to switch to the main island and back. Yesterday I buffed 2 people, I saw the buffs working( i always wait to make sure) and after a while they told me i forgot to buff. they were right, the buildings were not buffed and the buffs were in my star( not sure about all buffs, but for rg i'm very sure, i know how many i have).

  7. #297
    Quartermaster
    Join Date
    Nov 2011
    Posts
    284
    World
    Newfoundland
    Lag freezing the hammer man are back, plus buffing is a trauma have to do them a few times before they stick, and explorers take a couple of times before they finally go.

    I have cleared cache and it didn't work tried a few things and nothing helps, game is unplayable like this were every action takes about 5 seconds before anything happens.

  8. #298
    Quartermaster
    Join Date
    Nov 2011
    Posts
    284
    World
    Newfoundland
    The can't load generals, egg timer on pathfinder, Lag, hammer man, freezing, friends buff not working properly are back with a vengeance.

    have had to refresh clean cache after every function this morning, but the pathfinder still has the egg timer even after a refresh

  9. #299
    Original Serf
    Join Date
    Aug 2012
    Posts
    12
    World
    Sandycove
    Hi Please can someone help me. Been playing the game for many years but since Easter have been unable to load on my windows laptop. loading bar gets to half way and the nothing. I can load the game using puffin on my ipad but this method of play is no fun. Any advice would be grateful as I have been unable to find a fix or any advice that works.

  10. #300
    Ruler of the Land topgearfan's Avatar
    Join Date
    Aug 2012
    Posts
    1,258
    World
    Newfoundland
    I think usual suspects are:
    clear cache for browser and flash
    try different browser
    update windows, flash and browser
    Was fighting windmills from Aug 2012 to Oct 2019.

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.