Reply to Thread
Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 34

Thread: File loading failed!

  1. #1
    Pathfinder
    Join Date
    Aug 2013
    Posts
    8
    World
    Newfoundland

    File loading failed!

    Hi,

    I can login, but it doesn't load the game. I have updated both browser and flashplayer, cleared cache and tried it with safari and chrome. Does anyone else have problems with file loading?

    Näyttökuva 2017-10-22 kello 23.26.19.jpg

  2. #2
      Jolly Advisor
    Join Date
    Jan 2017
    Posts
    194
    World
    Sandycove

    login prob

    http://prntscr.com/h0njsx

    thats all ive been getting for the last hr. cleared cache/cookies, refreshed closed the browser re opened it. rebooted by PC still the same. it was fine till flash player crashed and i had to refresh.

  3. #3
    Pathfinder
    Join Date
    Aug 2013
    Posts
    8
    World
    Newfoundland
    Hmm, now it loaded, after 2 hours of hard work.

  4. #4
    Treasure Hunter Elco's Avatar
    Join Date
    Aug 2013
    Location
    France
    Posts
    204
    World
    Newfoundland
    Same issue here, out of nowhere...

    I've cleared the cache of Chrome, did the same with IE and even downloaded Mozilla Firefox but to no avail with any of those.
    Shame as I was about to attack the last camp in my current adventure but that'll have to wait for tomorrow.

    As all other websites tested work just fine and at least 2 other settlers have also posted about this issue, I guess all that's left to do, is await for someone @BB's HQ to fix what needs to be...

  5. #5
    Original Serf
    Join Date
    Jan 2016
    Posts
    18
    World
    Newfoundland
    Well at least I'm not the only one getting this problem. Seems their server hamsters are on strike again and BB has left for the day.

  6. #6
    Original Serf
    Join Date
    Jun 2012
    Posts
    10
    World
    Sandycove
    I am having the same problem than cliff60. I was playing fine last night and when I wanted to start playing this morning that was all I got. I also clean my cache, restarted pc and no luck. I use explorer and win10.

  7. #7
    Pathfinder
    Join Date
    Oct 2017
    Posts
    1
    World
    Northisle
    I'm on a Macbook - It was fine at around 5pm GMT but since then it's not been loading - around 5/6 hours...
    .
    Last edited by AriarniaB; 22.10.17 at 21:23.

  8. #8
    Original Serf
    Join Date
    Jun 2012
    Posts
    10
    World
    Sandycove
    In the n-try I got in again. Happy girl again. :-)

  9. #9
    Quartermaster
    Join Date
    Jul 2015
    Posts
    284
    World
    Sandycove
    Happened to me too. Close and reopen browser cleared it.

  10. #10
    Glorious Graduate
    Join Date
    Jun 2012
    Posts
    120
    World
    Sandycove
    Same http://prntscr.com/h0pd5d
    Zero network/browser activity when on that page once indicator gets to the point shown

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.