Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26

Thread: File Loading Error

  1. #21
    Ruler of the Land Xibor's Avatar
    Join Date
    Sep 2014
    Location
    New Zealand
    Posts
    2,258
    World
    Sandycove
    I have been seeing that each time I start a Mountain Clan adventure (specifically the 1st time I actually go to the island). Clicking OK lets things continue as normal and I don't notice any ill effects. I would say there is a reference somewhere (an image for the map?) which points to something which doesn't exist (just a guess).

    I'm not going to open a ticket on it because it doesn't stop me from moving forward.
    Sorry, but I've slept since then...

  2. #22
    Pathfinder
    Join Date
    Dec 2016
    Posts
    2
    World
    Sandycove
    Quote Originally Posted by cheethamhill View Post
    If you keep clicking the OK it eventually lets you onto the game.
    Yes, it will let you into the game but some things will be invisible because they didn't load.

  3. #23
    Nifty KC-Grim's Avatar
    Join Date
    Dec 2012
    Location
    Melbourne, Australia
    Posts
    61
    World
    Northisle
    Having the same problem here too, I have tried it on 3 different computers and on 3 different internet connection.
    It seem to be worse in chrome browser than Firefox and makes no difference how many times the cache is cleared.
    If it ain't broke don't fix it

  4. #24
    Pathfinder
    Join Date
    May 2012
    Location
    Somewhere very very hot
    Posts
    5
    World
    Sandycove
    I am having the same issue on my Macbook since last month; clearing the cache and flushing DNS did not help at all
    It only seems getting worse

  5. #25
    Pathfinder
    Join Date
    Aug 2015
    Posts
    1
    World
    Newfoundland
    not able to play at all... same problems as everyone.... when will there be a fix???????

  6. #26
    Pathfinder
    Join Date
    Feb 2018
    Location
    Australia
    Posts
    9
    World
    Newfoundland
    I have had the problem since just after the xmas event loaded, my Avatar has even gone walk about. I mostly get it when I go to other islands and the quality of my Graphics has dropped. Tried adjusting settings and refreshing but it doesn't hold once I visit other islands. Clicking the ok until the message disappears works for me at this time.

    Have also had the shutting down server for maintenance message once and at the worst possible time, when closing adv and trying to start another while on premium with scout active, took me 40 min to get back on.

    Waiting for xmas event to be taken down to see if it fixes the problem, fingers crossed.

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.