Reply to Thread
Page 1 of 10 1 2 3 ... LastLast
Results 1 to 10 of 98

Thread: Bug on a giant battle (Mountain Clan)

  1. #1
    Skilled Student
    Join Date
    Aug 2013
    Posts
    43
    World
    Sandycove

    Post Bug on a giant battle (Mountain Clan)

    i have killed the first 2 leaders and i did not get robust tool that is needed for bridge construction kit. also all quests but last one seems locked.
    http://prntscr.com/llpzs3 // http://prntscr.com/llpzyr // http://prntscr.com/llq06g

  2. #2
    Wordsmith
    Join Date
    Feb 2012
    Location
    Finland
    Posts
    747
    World
    Newfoundland
    You did not really show what you actually killed there and only some of the leaders drop em.

  3. #3
    Quartermaster
    Join Date
    Jul 2014
    Location
    Denmark
    Posts
    252
    World
    Northisle
    Also 1 on Northisle - killed all camps in south part - no robust tools - has anyone done A Giant Battle after hotfix ?

  4. #4
    Pathfinder
    Join Date
    Dec 2012
    Posts
    5
    World
    Northisle
    Here the same problem. killes all camps. even loss a major but no robust tool. no bridge construction kit can be made. failure of adv. sent problem to support.

    Seems that the quest chain does not activate propperly.

  5. #5
    Skilled Student
    Join Date
    Aug 2013
    Posts
    43
    World
    Sandycove
    i killed the 2 first leaders as i suppose to do and no drop, i found other people too that they have the same problem

  6. #6
    Glorious Graduate
    Join Date
    Aug 2015
    Posts
    112
    World
    Northisle
    Same issue - below is a copy of my mail with links to screenshots sent to support. Hope they can sort this asap.

    Hi I started Giant Battle before the latest hotfix - and started playing the adventure after servers came back up.

    The quests in the venture don't start - nor do any of the camps along the bottom drop the required materials to be able to repair any of the bridges

    screen shot showing all camps at bottom of map have been killed .. http://prntscr.com/llsc2p

    1st screenshot showing quests not being started properly http://prntscr.com/llscen

    and the second http://prntscr.com/llscoo


    Looks like a return of the "old" Unknown Regions bug where we weren't being awarded the materials for the thrid debuff.

    As there is a lot of effort involved with even getting to Giant Battle in the first place I sincerely hope you will be able to either 1) fix the issue .. or 2) send a copy of the tools so i can repair a bridge (though as this wont reset the remaining quests not sure this will fix the issue across the venture) and 3) refund the adventure.

    edit - also used several big catapults, ROA's and assassins to reduce losses killing the camps that have been killed .. hoping this can also be refunded!

    ALSO .. wondering if any other MCC quests are also similarly bugged .. but till this one is fixed .. unwilling to give any of them a go .. though i do currently have the ventures ready for all of them (in case support would like me to test them)
    Last edited by luckydiddy; 22.11.18 at 23:44.

  7. #7
    Skilled Student
    Join Date
    Aug 2013
    Posts
    43
    World
    Sandycove
    you said it better than me my problem is same to the point. only i started the adv after the hotfix and i use 2 debuffs

  8. #8
    Aunt Irma’s Favourite Writer fishslice's Avatar
    Join Date
    Nov 2011
    Posts
    674
    World
    Newfoundland
    Same here. Started teh Adventure after the hotfix.
    I have cleared all bottom sectors and no Robust Tools dropped.

    I have done the usual clear cache, wait 15 minutes etc and no joy.
    Ticket sent to support so will see what tomorrow brings.

  9. #9
    Original Serf WrenchBender's Avatar
    Join Date
    Dec 2016
    Location
    Alberta, Canada
    Posts
    12
    World
    Sandycove
    I also ran into this issue, also noted tat the Obsidian Dynamute did not carry over from previous Venture, I guess it is ticket time....

  10. #10
    Ruler of the Land Xibor's Avatar
    Join Date
    Sep 2014
    Location
    New Zealand
    Posts
    2,258
    World
    Sandycove
    *groan*
    And I was just thinking of running the chain again...

    Sorry, but I've slept since then...

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.