Reply to Thread
Page 6 of 8 FirstFirst ... 4 5 6 7 8 LastLast
Results 51 to 60 of 74

Thread: Guild Quest not displayed correctly

  1. #51
    Original Serf
    Join Date
    Jan 2016
    Posts
    19
    World
    Sandycove
    Delete this thread, fixed with a cache clearing.

  2. #52
    Glorious Graduate
    Join Date
    Sep 2017
    Posts
    102
    World
    Sandycove
    hi its a known bug it will come back , i have now got the thin line it comes and goes , support have not got a fix for it yet

  3. #53
    Original Serf
    Join Date
    Jan 2016
    Posts
    19
    World
    Sandycove
    Yea problem back today so not seeing it. Deleting cache isnt an longlasting solution.

  4. #54
    Skilled Student
    Join Date
    Jul 2013
    Location
    Central Region, Scotland
    Posts
    32
    World
    Newfoundland
    Myself and a couple of others from my guild are having the same issue. Had it for a couple of months now. It went away for a bit, but it continues to come back

  5. #55
    Skilled Student
    Join Date
    Mar 2014
    Posts
    46
    World
    Newfoundland
    I am also having a issue. My quest is stating undefined text and guild quest page is blank.
    https://prnt.sc/ne3q6c
    Last edited by Graciethecat; 19.04.19 at 11:16.

  6. #56
    Ruler of the Land
    Join Date
    Feb 2013
    Location
    Cotswolds in UK
    Posts
    1,179
    World
    Northisle
    BB thought they had cured it at last maintenance, seems they failed.

  7. #57
    Skilled Student
    Join Date
    Mar 2014
    Posts
    46
    World
    Newfoundland
    And now the next version of the guild quest not opening....https://prnt.sc/nepbe8
    I am not able to see the quest (not even the little sliver to be able to scroll down).
    The undefined text version did clear on its own though

  8. #58
    Nifty
    Join Date
    Dec 2015
    Posts
    64
    World
    Sandycove
    This happens to my gq too, but not every day. It only started a few weeks back. Interestingly has been fine during the Eater quests though.

  9. #59
    Pathfinder
    Join Date
    Nov 2012
    Posts
    2
    World
    Sandycove
    Have similar problem, however mine shows 0/0 have completed quest, and timer is counting down, but no change for guild quest since hotfix. wont be able to get 100% on easter quest unless this is fixed

  10. #60
    Architect of the Empire
    Join Date
    Nov 2014
    Location
    Denmark
    Posts
    992
    World
    Newfoundland
    Same here since event ended.

    http://prntscr.com/nn8u4x

    When I click the little green bar - I get to see the quest Basic adventure, that I finished ages ago.
    http://prntscr.com/nn8ubl

    Not going to bother with support though- I know the 3 possible answers more or less by heart- not worth the trouble.
    If for some reason support feels the need to edit what I wrote, please delete entire post instead, dont put words into my mouth that I never said.

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.