Reply to Thread
Page 1 of 8 1 2 3 ... LastLast
Results 1 to 10 of 71

Thread: unable to log in

  1. #1
    Original Serf
    Join Date
    Mar 2012
    Posts
    14
    World
    Northisle

    unable to log in

    have been trying for just over 30 mins and loading bar stuck halfway, anyone else experiencing same?

  2. #2
    Jolly Advisor
    Join Date
    Sep 2012
    Posts
    186
    World
    Northisle
    I had to try twice, but now it works fine

  3. #3
    Original Serf
    Join Date
    Mar 2012
    Posts
    14
    World
    Northisle
    i'm in
    just a lil patience needed, but it never usually takes this long

  4. #4
    Keen Commentor
    Join Date
    Dec 2012
    Location
    England
    Posts
    159
    World
    Sandycove
    I've had this loading bar problem for two days now. The bar stops a short way in, about level with the chap's belt buckle.
    I haven't changed anything on my computer. Never had a problem loading the game before.
    I've tried refreshing, logging out, clearing cache/DNS, powering off, all to no effect.
    I'm able to log in through my phone to keep my island active but the gameplay is limited.
    Anyone think of anything else to try, or what might be causing it?

    Update: changed browser to Chrome and I got in! So, anyone know why this was necessary?
    Last edited by Sheddoe; 02.02.19 at 14:20. Reason: Update

  5. #5
    Original Serf
    Join Date
    Feb 2013
    Posts
    13
    World
    Northisle
    Having this problem since the update,bar sticks and takes ages to load,tried a different browser but same thing happens

  6. #6
    Skilled Student
    Join Date
    Jan 2018
    Location
    Scotland
    Posts
    30
    World
    Newfoundland
    The problem i see is that after all the files are downloaded from servers ( approx 11 minutes ) , my computer sits doing nothing for up to 15 minutes , with the line stuck level with end of house lhs of loading graphic.

    If i am lucky it then suddenly goes to the main game screen , if not , i have to once more clear the cache, re-download every file again ( nothing in cache of course ) and it may load , took 4 attempts , each time after 30 minutes clearing cache before i logged in.


    In amongst all the other info from developer tools in chrome is

    www.thesettlersonline.com : server does not support RFC 5746, see CVE-2009-3555
    Loading insecure content within a plugin embedded in a secure connection is going to be removed. play
    Loading mixed (insecure) display content “http://w02bb01.thesettlersonline.com/crossdomain.xml” on a secure page[Learn More] play
    Loading mixed (insecure) display content “http://w02bb01.thesettlersonline.com...54925105732” on a secure page[Learn More] play

    and

    Cross-origin plugin content from must have a visible size larger than 400 x 300 pixels, or it will be blocked. Invisible content is always blocked.
    fbevents.js:25 [Facebook Pixel] - Multiple pixels with conflicting versions were detected on this page.
    n @ fbevents.js:25
    q @ fbevents.js:25
    w @ fbevents.js:25
    (anonymous) @ fbevents.js:25
    (anonymous) @ fbevents.js:25
    (anonymous) @ fbevents.js:25
    f.__fbeventsModules.f.getFbeventsModules @ fbevents.js:24
    (anonymous) @ fbevents.js:25
    (anonymous) @ fbevents.js:25
    (anonymous) @ fbevents.js:25
    fbevents.js:25 [Facebook Pixel] - You are sending a non-standard event 'enterGame'. The preferred way to send these events is using trackCustom. See 'https://developers.facebook.com/docs/ads-for-websites/pixel-events/#events' for more information.
    n @ fbevents.js:25
    q @ fbevents.js:25
    w @ fbevents.js:25
    r @ fbevents.js:25
    ha @ fbevents.js:25
    S @ fbevents.js:25
    ja @ fbevents.js:25
    (anonymous) @ fbevents.js:25
    (anonymous) @ fbevents.js:25
    r @ fbevents.js:24
    each @ fbevents.js:24
    value @ fbevents.js:25
    value @ fbevents.js:25
    value @ fbevents.js:25
    plugin @ 1052263651458877?v=2.8.47&r=stable:39
    la @ fbevents.js:25
    (anonymous) @ 1052263651458877?v=2.8.47&r=stable:27
    play:1 Mixed Content: The page at 'https://www.thesettlersonline.com/en/play' was loaded over HTTPS, but requested an insecure plugin data 'http://w02bb01.thesettlersonline.com/crossdomain.xml'. This content should also be served over HTTPS.
    play:1 Mixed Content: The page at 'https://www.thesettlersonline.com/en/play' was loaded over HTTPS, but requested an insecure plugin data 'http://w02bb01.thesettlersonline.com/settingsdefine1554929565941'. This content should also be served over HTTPS.

  7. #7
    Original Serf
    Join Date
    Nov 2013
    Location
    London England Uk
    Posts
    14
    World
    Newfoundland
    Also got this problem changed browser did not help tried on ie firefox and chrome,
    Only been like this the last 2 days for me and I have done nothing to my pc!

  8. #8
    Skilled Student
    Join Date
    Jan 2018
    Location
    Scotland
    Posts
    30
    World
    Newfoundland
    All i see while the system does nothing is repeated requests to facebook , i don't use facebook login , so why is settlers constantly talking to facebook servers ???

    over an hour and still waiting for loading image to disappear and game to start

    request
    https : //graph.facebook.com/v2.3/me/permissions?access_token=EAABZCB4f545oBAC3C2tqWEht 9rykCU3DUv8VUcXSXWDg6qI****UGl6XZANIBZAexbhMOTZAoQ TrS4WkpI5hlbNUuibxpiziacQUW8jZAyuf0iD1dzF3b6DqpGXZ AosFKbVX14GFXWG9qkpklTTtkQ9PZBRdJp8DRU32mMhN0umZCQ nQiJAJHYHmsYPm60ukmVZByw0k1izQKUgZDZD&method=get&p retty=0&sdk=joey&suppress_http_code=1
    Attached Images

  9. #9
    Quartermaster
    Join Date
    Aug 2015
    Posts
    283
    World
    Northisle
    The uncomfortable answer is "datamining".

    Someone somewhere mentioned logging in to facebook and the loading working perfectly afterwards. Even if they don't normally log in via FB.

  10. #10
    Glorious Graduate
    Join Date
    Aug 2012
    Posts
    120
    World
    Newfoundland
    WTF!. This is like 3rd day of constant problems logging in into TSO. Loading page freezes during login. Every time to succeed to log in, I have to kill with Google Chrome task manager the Flash Plugin. I do not use Facebook for the logging in btw. Is that the login issue, again?

    Wasted entire 2 hours to try to login for a stinky reward from a guild quest, which I do clearly only to help my guild mates. I tried clearing flash plugin today repeatedly and login doesn't work. BlueByte, you butchered again this Ubisoft login. Be so kind and fix it again. Gonna check on monday, if Ubisoft login works again. This weekend will have to be TSO free for my part. Oh well.
    Last edited by The_Sarmatian; 12.04.19 at 20:29.

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.