Reply to Thread
Page 10 of 10 FirstFirst ... 8 9 10
Results 91 to 97 of 97

Thread: Observatory bugged

  1. #91
    Original Serf
    Join Date
    Feb 2013
    Posts
    15
    World
    Northisle
    Quote Originally Posted by GRB3396 View Post
    Just tried MMA, Nusula, GM & QM on tomb Raiders, showed 2 min 4 secs leaving island, 8 mins 15 to land
    Wonderful the return journey was 2 mins

  2. #92
    Forum Explorer
    Join Date
    Jul 2012
    Posts
    334
    World
    Sandycove
    Me and a guildie was running Oil Lamp 2 days ago, and decided to use Observatory buff.

    Both of us had big problems with offloading troops from our quartermaster generals.

    Several times it seemed to be ok, and I set up generals and attacked camps, only to see it reset, troops where back on the quartermasters and my attacks failed as the generals did not have the troops they where supposed to have.

    Had to rezone, and relog several times before we could get offloading to work, but we could fortunately finish our adventures in the end.

    But was very very frustrating.

    The Observatory is still bugged and needs fixing.

  3. #93
    Ruler of the Land
    Join Date
    Jan 2012
    Posts
    1,256
    World
    Newfoundland
    Quote Originally Posted by Dragavon View Post
    Me and a guildie was running Oil Lamp 2 days ago, and decided to use Observatory buff.

    Both of us had big problems with offloading troops from our quartermaster generals.

    Several times it seemed to be ok, and I set up generals and attacked camps, only to see it reset, troops where back on the quartermasters and my attacks failed as the generals did not have the troops they where supposed to have.

    Had to rezone, and relog several times before we could get offloading to work, but we could fortunately finish our adventures in the end.

    But was very very frustrating.

    The Observatory is still bugged and needs fixing.
    This was already known and has been for a while

  4. #94
    Original Serf
    Join Date
    Dec 2013
    Location
    Garden of Eden
    Posts
    21
    World
    Newfoundland
    The other bug is that the buff is supposed to work on an adventure even after the buff has expired on your island. Well my troops arrive in 3 mins but take the normal time to return so either the description of the buff needs to be changed or it needs to be fixed.
    The quartermaster and claus are still bugged with no solution in sight!

  5. #95
    Original Serf
    Join Date
    Feb 2014
    Location
    England
    Posts
    16
    World
    Newfoundland
    The first comment on this thread was on 24th February and this still hasn't been fixed?

    I used a detailed star chart the other day with multiple generals and used Santa for transporting troops - that worked fine.

    Today I used QM and it's just cycling through landing.
    Last edited by Paul_the_Pest; 06.07.19 at 10:49.

  6. #96
    Quartermaster Fanfas's Avatar
    Join Date
    Aug 2013
    Posts
    288
    World
    Northisle
    Yeh... QM are still bugged...

  7. #97
    Original Serf
    Join Date
    May 2014
    Posts
    13
    World
    Sandycove
    For me it is only my Quartermaster gens that are looping, but I found out that if the looping gens are sent to starmenu when finished setting up, looping it stops.

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.