Reply to Thread
Page 18 of 24 FirstFirst ... 8 16 17 18 19 20 ... LastLast
Results 171 to 180 of 234

Thread: [Investigation] Long loading times

  1. #171
    Quartermaster
    Join Date
    Jul 2014
    Location
    Denmark
    Posts
    257
    World
    Northisle
    Quote Originally Posted by Arrakkamani View Post
    Does that mean it goes into a download loop if it doesn't finish in the first 20 minutes?
    no - means loading stops ( after about 1 minute with 15Mb connection ) - and then only some actions take place in 20 minute loops - not even sure it has something to do with TSO.

  2. #172
    Pathfinder
    Join Date
    Jul 2012
    Posts
    7
    World
    Sandycove
    i haven't been able to log in for 3 days, each time i have waited for 4 hours, according to task manager nothing is being received via wifi, yet i can log into youtube in seconds and watch videos no problem..

  3. #173
    Ruler of the Land
    Join Date
    Feb 2013
    Location
    Cotswolds in UK
    Posts
    1,124
    World
    Northisle
    Come on BB sort this out, it is getting silly. I never had a single issue logging in before you ''fixed'' the problem, now I sit looking at a 1/3rd completed load bar forever. It is beyond funny now; time to employ someone who can sort it please.

  4. #174
    Pathfinder
    Join Date
    Nov 2016
    Posts
    5
    World
    Northisle
    same for me. staring at the loading screen. Please 'unfix' what you 'fixed' some days ago during maintenance. At least it was somewhat better before that day.

  5. #175
    Pathfinder
    Join Date
    Mar 2016
    Posts
    3
    World
    Northisle
    Hello,

    Since the last update (18 JUN 2019) it's been extremely hard to log in, waiting times 20+ minutes. Since earlier today I can't log in at all using chrome. I could only by using the slim browser, but it took some 2 hours. When will this be fixed ?

  6. #176
    Forum Explorer Kotugo's Avatar
    Join Date
    Jan 2012
    Posts
    332
    World
    Northisle
    PHP Code:
    40mb     0m38s
    20mb     1m16s
    10mb     2m32s
    5mb      5m4s
    4mb      6m20s
    3mb      8m27s
    2mb     12m40s
    1mb     25m20s
    0.5mb   50m40s 
    Those are the rough expected load times with the current caching issues (with all assets that can be cached already cached). Anything over ~4 minutes can lead to a timeout (it never finishes loading).

    To have the best chance of getting the game to load:

    1) Stop all background downloads so settlers online can download at its fastest possible speed, this includes any kind of music or video streaming. You can safely resume them once the game has finished loading.

    2) Keep the loading page in focus, some browsers throttle background downloads which makes the matter worse if your connection speed is slower than 5mb.

    I hope this is sorted soon, its a shame if a lot of players are unable to participate in an event because the game does not even load. It's especially awkward if anyone with these loading issues tries to do some co-op adventures and ends up locking the adventure out for hours. I really wish the developers would add more information to the loading screen so you can clearly see when a timeout has occurred rather than leaving the players guessing.

  7. #177
    Quartermaster
    Join Date
    Jul 2014
    Location
    Denmark
    Posts
    257
    World
    Northisle
    I think something was changed saturday 22nd - in the evening I could not load game in Vivaldi browser even using the usual work-arounds. After clearing cache I got it running.
    And now it seem to be stable in both Chromium and Vivaldi -
    First load FAILS - with 1 file loading - the other 3 loads 34.x or 35.x KB and then loading stop.
    Second load is OK - After reloading page all 4 files load and game start.

  8. #178
      Treasure Hunter
    Join Date
    Jun 2014
    Posts
    242
    World
    Northisle
    It gets worse and worse... each content added make the game slower, and slower.... and slower....

    And nobody care !

  9. #179
    Pathfinder
    Join Date
    Mar 2016
    Posts
    3
    World
    Northisle

    still cannot log in using chrome, mozila or IE

    Since the last maintenance on 18 JUN I experienced very long loading times, then since Saturday I cannot load the game in any browser. I let the loading window in focus over 2 hours and nothing happened, it just showed the loading bar halfway through forever. I sent a ticket to bb and got back generic advice such as "clear chache", etc. I tried everything they suggested, nothing worked, so I replied to them that the problem is their own maintenance/ fix a few days ago. They have not replied yet. It is very frustrating to not be able to log into the game and get no reaction from bb.

  10. #180
    Skilled Student
    Join Date
    Nov 2015
    Posts
    27
    World
    Northisle
    I have been trying to get in for the last, maybe, 1hr, refresh multi times and still hang randomly during loading.
    seems this this the bad time to get in. Writing here as a reminder for BB to know when is bad to get in.

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.