Reply to Thread
Page 24 of 24 FirstFirst ... 14 22 23 24
Results 231 to 234 of 234

Thread: [Investigation] Long loading times

  1. #231
    Ruler of the Land
    Join Date
    Jan 2012
    Posts
    1,108
    World
    Newfoundland
    loads about the same for me never had the issue others did but now game keeps freezing a lot more then it used to and transfering between home island and adventure map is taking ages a lot longer then it was a few days ago

  2. #232
    Glorious Graduate
    Join Date
    Jan 2014
    Posts
    136
    World
    Newfoundland
    Like hades, game loads just fine now (thanks!) but gets buggier sooner than it normally did after launching the game - after about an hour, have to reboot the game.
    -+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
    ~~~~~~~ Lagoon Guild [LAGN] (Newfoundland) ~~~~~~~
    Lagoons are tranquil. They are made of water. People are made of water, too.
    But people are not lagoons, even if you sometimes find people in lagoons.

  3. #233
    Ruler of the Land topgearfan's Avatar
    Join Date
    Aug 2012
    Posts
    1,258
    World
    Newfoundland
    So the memory usage is down from 1GB to 700MB at start but the game still gets unresponsive after doubling the memory in 2-3 hours, so at 1.4GB.
    Last edited by topgearfan; 07.07.19 at 12:31.
    Was fighting windmills from Aug 2012 to Oct 2019.

  4. #234
    Skilled Student
    Join Date
    Nov 2015
    Posts
    27
    World
    Northisle
    seems like the long loading time is back.

    update 1:

    this link
    https://ubistatic-a.akamaihd.net/001...5699b2b974.swf
    took nearly 32 sec to load

    currently loading stuck at
    https://ubistatic-a.akamaihd.net/001...12ad397a14.bin

    update 2:

    clear cache and restart browser seems to help, at least could load the game again reasonably.
    hope this is just a cache issue.

    update 3:

    game loaded, but island not fully loaded
    many building missing
    no visual guide to build new mine or buff building
    also no building queue, when try to place copper mine "blindly (estimate position, due to no visual guide)"

    Google Chrome
    Version 77.0.3865.90 (Official Build) (64-bit)

    update 4 :13 oct 2019
    wonder if this thread ever re-use for repeated long loading time... already waited more than 15 min and still no game, will try tomorrow
    Last edited by El-Pulpo; 13.10.19 at 19:32. Reason: observation of the loading time

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.