Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18

Thread: Game not loading?

  1. #1
    Quartermaster AmySafeunderdark's Avatar
    Join Date
    Dec 2012
    Location
    The Netherlands
    Posts
    276
    World
    Newfoundland

    Unhappy Game not loading? (Resolved - thank you)

    I can't get into the game..
    it loads.. I get the notices screen (see below) and that's it... no 'green tick'
    it's been that for almost 30 minutes now..

    reloading ends in the same screen..
    and the text is changing in other messages, so something is working.. (I think)
    So I can't enter the game...

    I am using the --disk-cache-size=5000000000 --media-cache-size=5000000000 --disk-cache-dir="C:\chrome_cache" parameters in Chrome..

    Anyone else having problems?



    for bigger: click image
    Last edited by AmySafeunderdark; 08.06.19 at 08:41. Reason: This issue is Resolved - thank you
    Amy Safeunderdark
    A little magic goes a long way.

    Amy's Rules of progress (TSO Forum )
    Amy's random quotes & Settlers related Art and images (TSO Forum )
    Amy's TOOLS:
    Forum image uploader (outside link) New version online supporting more image types, even animated gif!
    Explained here (Forum link) --> PLease leave your comments and/or remarks here

    TSO server status (outside link)

  2. #2
    Quartermaster AmySafeunderdark's Avatar
    Join Date
    Dec 2012
    Location
    The Netherlands
    Posts
    276
    World
    Newfoundland

    Thumbs down

    Update:

    still nothing..
    I have a sinking sensation that my daily bonus chain will be broken


    for bigger: click image
    Amy Safeunderdark
    A little magic goes a long way.

    Amy's Rules of progress (TSO Forum )
    Amy's random quotes & Settlers related Art and images (TSO Forum )
    Amy's TOOLS:
    Forum image uploader (outside link) New version online supporting more image types, even animated gif!
    Explained here (Forum link) --> PLease leave your comments and/or remarks here

    TSO server status (outside link)

  3. #3
    Community Manager
    Forum Explorer BB_Torkav's Avatar
    Join Date
    Jan 2019
    Posts
    316
    World
    Newfoundland
    Were you able to log in eventually? Usually this screen quickly changes to the one with the green tick (but if you click on the grey one it also sometimes works).
    Did you try clicking the greyed out button?

  4. #4
    Quartermaster AmySafeunderdark's Avatar
    Join Date
    Dec 2012
    Location
    The Netherlands
    Posts
    276
    World
    Newfoundland
    Quote Originally Posted by BB_Torkav View Post
    Were you able to log in eventually? Usually this screen quickly changes to the one with the green tick (but if you click on the grey one it also sometimes works).
    Did you try clicking the greyed out button?
    Thanks for your reply BB_Torkav, I gave up eventually..
    I'm used for it to turn green, never had any problem with the green tick..
    Okay trying again.. right now.. clicking the gray tick like someone who rally want's to close this box...

    but.. it doesn't work... it won't let me in.. this makes me really sad...


    I'm using the last Chrome browser, with the updates setting etc.. ..

    Hubby looked as well, but doesn't know what could be wrong... Chrome works normally he said..
    he checked the parameters I use to start settlers.. with and without the cache settings the result is the same.. --> no green tick will appear..
    the text changes randomly as it normally does..

    that's all I know..
    Amy Safeunderdark
    A little magic goes a long way.

    Amy's Rules of progress (TSO Forum )
    Amy's random quotes & Settlers related Art and images (TSO Forum )
    Amy's TOOLS:
    Forum image uploader (outside link) New version online supporting more image types, even animated gif!
    Explained here (Forum link) --> PLease leave your comments and/or remarks here

    TSO server status (outside link)

  5. #5
    Pathfinder
    Join Date
    Aug 2013
    Posts
    2
    World
    Newfoundland
    Refresh the page.

  6. #6
    Quartermaster AmySafeunderdark's Avatar
    Join Date
    Dec 2012
    Location
    The Netherlands
    Posts
    276
    World
    Newfoundland
    Quote Originally Posted by ngor View Post
    Refresh the page.
    Thanks for your input.. ngor
    Already did that, several times..

    I even updated Chrome browser.. (apparently there is an update..)
    and got this message..

    "In order to play The Settlers Online in the best possible conditions, you need to have an up to date version of Adobe Flash Player. We have detected that you are using an older version in your browser. Please update your Flash Player through this site: https://www.adobe.com/go/getflash/"

    So.. I think I'm rebooting my system and try again..
    Or sit in a corner and sob.. -lol ..
    however inviting that sounds .. Nah.. let's not do that.. and stay positive..

    not sure what happened to might cause this.. so back to the drawing board..
    Amy Safeunderdark
    A little magic goes a long way.

    Amy's Rules of progress (TSO Forum )
    Amy's random quotes & Settlers related Art and images (TSO Forum )
    Amy's TOOLS:
    Forum image uploader (outside link) New version online supporting more image types, even animated gif!
    Explained here (Forum link) --> PLease leave your comments and/or remarks here

    TSO server status (outside link)

  7. #7
    Moderator Ruler of the Land MOD_Daz's Avatar
    Join Date
    Jul 2012
    Posts
    1,888
    World
    Sandycove
    Click on the get flash link and it should open a dialogue box to allow flash to run. Then click play again once allowed

  8. #8
    Quartermaster AmySafeunderdark's Avatar
    Join Date
    Dec 2012
    Location
    The Netherlands
    Posts
    276
    World
    Newfoundland

    Question

    Quote Originally Posted by MOD_Daz View Post
    Click on the get flash link and it should open a dialogue box to allow flash to run. Then click play again once allowed
    I know Mod_DAZ, but the game won't load beyond the tips dialog.. like the "a farmer will only need one field".. etc..
    With the changelog and close dialog.. that tick is gray and eventually turn to green once the game is finished loading..
    like this:

    for bigger: click image


    The problem is I can't get passed this point.. the 'tick' will not turn green anymore..

    no clue whatsoever has happened..

    computer Windows 10 pro +latest updates
    Google Chrome is up to date: Version 75.0.3770.80 (Official Build) (64-bit)

    Flash information: Flash-version: 32.0.0.192
    Browser name: Google Chrome (PPAPI)
    OS Windows (Window 10) pro 64-bit


    Flash is running, I see the loading screens

    for bigger: click image


    Hmm..
    the changelog botton on the dialog.. (the left one) seemt to work, but also have a very long loading time..

    for bigger: click image


    This is weird.. having no problem with other websites..
    and the forum is loading and I can see the changelog, if I click it in the forum menu..
    but not when I click on the changelog button in the load screen..
    which directs to: https://www.thesettlersonline.com/redirect/changelog..
    that one keeps loading as well..

    not sure what's going on here..


    looks like the game doesn't like me anymore or something..

    okay.. any tips anyone?
    Last edited by AmySafeunderdark; 08.06.19 at 05:48.
    Amy Safeunderdark
    A little magic goes a long way.

    Amy's Rules of progress (TSO Forum )
    Amy's random quotes & Settlers related Art and images (TSO Forum )
    Amy's TOOLS:
    Forum image uploader (outside link) New version online supporting more image types, even animated gif!
    Explained here (Forum link) --> PLease leave your comments and/or remarks here

    TSO server status (outside link)

  9. #9
    Ruler of the Land topgearfan's Avatar
    Join Date
    Aug 2012
    Posts
    1,261
    World
    Newfoundland
    Useless idea #789: clear cache.
    Was fighting windmills from Aug 2012 to Oct 2019.

  10. #10
    Quartermaster AmySafeunderdark's Avatar
    Join Date
    Dec 2012
    Location
    The Netherlands
    Posts
    276
    World
    Newfoundland

    Thumbs up

    Quote Originally Posted by topgearfan View Post
    Useless idea #789: clear cache.
    lol.. well.. maybe not so useless after all..

    guess what..

    Cleared the cache

    for bigger: click image


    and logged in..
    and then..

    for bigger: click image


    OMG!


    for bigger: click image


    it worked!!

    don't know what was wrong, but it did the trick..

    Amy Safeunderdark
    A little magic goes a long way.

    Amy's Rules of progress (TSO Forum )
    Amy's random quotes & Settlers related Art and images (TSO Forum )
    Amy's TOOLS:
    Forum image uploader (outside link) New version online supporting more image types, even animated gif!
    Explained here (Forum link) --> PLease leave your comments and/or remarks here

    TSO server status (outside link)

Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.