Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 35

Thread: [Feedback] Change Log 18/06/19

  1. #21
    Community Manager
    Forum Explorer BB_Torkav's Avatar
    Join Date
    Jan 2019
    Posts
    316
    World
    Newfoundland
    Please try clearing the cache (it might still be necessary to refresh the loading page a few times after that).

    It seems to have already helped some players who couldn't log in after the update.

  2. #22
    Pathfinder
    Join Date
    Mar 2012
    Posts
    7
    World
    Northisle
    cant login at all, i could before the fix

  3. #23
    Forum Explorer Kotugo's Avatar
    Join Date
    Jan 2012
    Posts
    323
    World
    Northisle
    I am downloading 190MB instead of 160MB, it's actually made things worse?

  4. #24
    Skilled Student
    Join Date
    Feb 2016
    Posts
    30
    World
    Sandycove
    waiting for game to load for 1h now... tried Mozilla Opera Internet explorer and slim ! What a great fix that was !

  5. #25
    Nifty
    Join Date
    Nov 2013
    Posts
    64
    World
    Newfoundland
    Quote Originally Posted by Kotugo View Post
    I am downloading 190MB instead of 160MB, it's actually made things worse?
    Seems so.

    Maybe I will manage to log in some other day.

  6. #26
    Ruler of the Land
    Join Date
    Feb 2013
    Location
    Cotswolds in UK
    Posts
    1,116
    World
    Northisle
    Quote Originally Posted by BB_Torkav View Post
    Please try clearing the cache (it might still be necessary to refresh the loading page a few times after that).

    It seems to have already helped some players who couldn't log in after the update.
    Why do BB seem to assume we are all thick? We all know to do this. Seems a bit like a fireman telling someone to throw a cup of water onto a burning house.

    I tried to login and after 20mins I stopped. I then cleared cache, flash cache, ran ccleaner and tried 3 browsers including a new download of firefox. Net result was it took me a further 30mins to logi, lasted 5 mins online before I got booted and then managed to get back on in an electrifyingly fast 15mins. Never had any login issues until this fix. Seems all they have done is pass the login issue from one set of players to a different set.

  7. #27
    Glorious Graduate
    Join Date
    Aug 2012
    Posts
    112
    World
    Newfoundland
    I was watching with Google Chrome's Task Manager the TSO loading progress. Unfortunately the flash loading process stalled CPU as usual at 1%-3%. However this time around only 250k mem loaded, before CPU stalled. I have no idea why. However the usual "stop process" and flash's "reload" got game going as normal (,as it is normal with the Google Chrome's launcher's starting extended memory command fix).

  8. #28
    Pathfinder
    Join Date
    Mar 2012
    Posts
    7
    World
    Northisle
    shift + Esc worked for me, ended all processes and reloaded, much better loading times now

    prntscr.com/o3rec0

  9. #29
    Erudite Pioneer
    Join Date
    Mar 2012
    Posts
    99
    World
    Newfoundland
    There is a bug with the premium friend buff i had it placed this morning since then my explorers keep saying they have found a treasure but i have no log of it and it seems to be the same explorer coming back its a courageous one everytime its sent out few mins later comes back emptied handed try refreshing a dozen times same thing

  10. #30
    Keen Commentor Kriegor's Avatar
    Join Date
    Jan 2015
    Posts
    174
    World
    Newfoundland
    how do you clear cache with the mini browser thing?

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.