Reply to Thread
Results 1 to 3 of 3

Thread: Epic Farmyard - silo blueprint not being applied

  1. #1
    Join Date
    Feb 2012

    Question Epic Farmyard - silo blueprint not being applied

    Got 2 x Epic silo blueprints from my last Snow White adv. I applied the 1st a few days ago to no effect did not allow Epic silo to be selected.

    Cleared out the cache and went back on today still not applied. So I appliedthe 2nd blueprint with the same result!

    The log says it's applied

    But still can't access Epic silo?

    So wondering if anyone has a solution for this or is it a glitch that support needs to fix on my account!

    Attached Images

  2. #2
    Master of Strategy Kit_'s Avatar
    Join Date
    Jul 2013
    ok, in your first picture you can see that silo is now lvl 2, so it seems the first blueprint was applied
    with regards to the 2nd blueprint i would need to see another screenshot of the dropdown menu, if it does not show as updated straight away a refresh is all it takes to fix it
    just to make things clear, the epic silo part is the one with the plant -> field symbol
    lvl 1 is automatically unlocked and shows as giving 10
    lvl 2 as in your picture shows as 20
    if you have also added the 2nd blueprint this should now show as giving 30
    Leader of The Hell Unleashed [THU] on Newfoundland
    Addicted to Settlers, coffee and chocolate, in that order

  3. #3
    Ruler of the Land TheVictorious's Avatar
    Join Date
    May 2012
    Happened to me once, refresh was the solution for it.
    Hello People

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.