Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: Christmas Bakery - Improved Silo

  1. #1
    Keen Commentor
    Join Date
    Nov 2014
    Posts
    157
    World
    Sandycove

    Christmas Bakery - Improved Silo

    Buff is applied to building and buff shows as active on the building and economy menu but there is no next production indicator and no fields are replenished.

    Unbuffed imp silo:



    Buffed with Christmas Bakery imp silo:


  2. #2
    Keen Commentor
    Join Date
    Nov 2014
    Posts
    157
    World
    Sandycove
    I applied a stop buff to one of the CB buffed imp silos, stopped and started it and was fine.
    Stopping and starting one of the CB buffed ones brings up production timer for a few seconds then disappears.

  3. #3
    Keen Commentor
    Join Date
    Nov 2014
    Posts
    157
    World
    Sandycove
    Same behaviour on test.
    Current cycle completes then no next cycle.

  4. #4
    Nifty
    Join Date
    Apr 2012
    Location
    North wales
    Posts
    67
    World
    Northisle

    Christmas bakery production

    I seem to be having production issues with the bakery
    The buffed mines have lost their production bar, they are level 1 and show 0 deposit leading to 6 units of ore (pfb running)
    0 is not a surprise as it can hardly show 1 if its a 50% reduction and so I suppose its rounded down... in the 7 hours it has been running the deposits have not depleted. Not a problem .
    However in the same 7 hours my store of ore has actually gone down by around 1k whilst throughout the period economy overview shows a net surplus of 2-4k per 12 hours (depending on other buffed mines). so it seems as if the buffed mines are not producing at all.

  5. #5
    Original Serf
    Join Date
    Dec 2017
    Posts
    15
    World
    Sandycove
    I have the same behaviour: Improved silos INSIDE the christmas bakery buff area appear broken, after activating secret santa.
    Walking distance to deposit reported as 2:26 minutes, even though the wheat field is just next to the silo.
    The progress bar on the overview-tab is gone.

    Improved silos placed JUST OUTSIDE the bakery buff area works as they should, when secret santa is running.

    The observed production stop happen when PFB is active. I have not yet tested without PFB.

  6. #6
    Keen Commentor
    Join Date
    Nov 2014
    Posts
    157
    World
    Sandycove
    Sounds similar to what I've seen with imp silo - no prod bar after first cycle.

    The rounding down thing sounds like a candidate, if zero in - can only be zero out...???
    Just speculation on my part tho.

  7. #7
    Keen Commentor
    Join Date
    Nov 2014
    Posts
    157
    World
    Sandycove
    I just tried on test - a level 1 farm or improved farm has this same behaviour after the first cycle - no prod bar and no actual production.
    Upgrading those two items to level 2 causes re-appearance of the prod bar and production restarts.
    So does appear to be related to rounding down.

  8. #8
    Keen Commentor
    Join Date
    Nov 2014
    Posts
    157
    World
    Sandycove
    Same thing happens to level one farms - could it be that the reduction in consumption is the cause as 0.5 is rounded to 0?

    https://forum.thesettlersonline.com/...l=1#post356848

  9. #9
    Nifty
    Join Date
    Apr 2012
    Location
    North wales
    Posts
    67
    World
    Northisle
    Quote Originally Posted by stonewaller View Post
    I seem to be having production issues with the bakery
    The buffed mines have lost their production bar, they are level 1 and show 0 deposit leading to 6 units of ore (pfb running)
    0 is not a surprise as it can hardly show 1 if its a 50% reduction and so I suppose its rounded down... in the 7 hours it has been running the deposits have not depleted. Not a problem .
    However in the same 7 hours my store of ore has actually gone down by around 1k whilst throughout the period economy overview shows a net surplus of 2-4k per 12 hours (depending on other buffed mines). so it seems as if the buffed mines are not producing at all.
    anyway I experimented a bit more... I switched all the buffed mines off, and switched an arctic ona and buffed so production was +400 /12 hours 80 minutes later stock was down by a couple hundred, (maybe cos of timing of production/consumption but still a small surprise) then I switched the bakery buffed iron mines back on showed production at +4k... 90 minutes later store had less in it. Meanwhile I woke up an ind coal mine which had been caught by the buff in the 3 hours ish available stock went up by the expected amount.

  10. #10
    Committed Clicker sparkz's Avatar
    Join Date
    Nov 2011
    Location
    Poland / Finland
    Posts
    444
    World
    Newfoundland
    Kids, this is what you get when you dont bother to test any of the content you try to deploy on live servers.

    Somehow even something as trivial as numerical reduction of a single parameter can be broken and make it to live game.


    Please watch the language on the forums.
    Last edited by MOD_Daz; 05.01.20 at 05:16.

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.