Reply to Thread
Results 1 to 9 of 9

Thread: white and black screening

  1. #1
    Pathfinder valgore's Avatar
    Join Date
    Jul 2016
    Posts
    5
    World
    Northisle

    white and black screening

    having an issue where my client when loading my island is going either full white screen like. the entire browser or black screening. and i just dont understand why this started happening.

  2. #2
    Pathfinder valgore's Avatar
    Join Date
    Jul 2016
    Posts
    5
    World
    Northisle
    reloading. and closing almost every other program on my system seems to help but that makes almost no sense. having to basicly purge your computers activities just to beable to play all of a sudden.

  3. #3
    Original Serf GenHavoc's Avatar
    Join Date
    Dec 2013
    Posts
    23
    World
    Northisle
    Same problem with screen going all white. Clicking on Firefox icon on taskbar (or just Taskbar) seems to sort something out. Screen does it again after a minute or so. Eventually screen refuses to sort itself out and have to reload.

  4. #4
    Skilled Student Spyros_I's Avatar
    Join Date
    Nov 2017
    Location
    Athens
    Posts
    30
    World
    Newfoundland
    Same problem here.
    "Few products escape the CHOAM touch... Logs, donkeys, horses, cows, lumber, dung, sharks, whale fur - the most prosaic and the most exotic... even our poor pundi rice from Caladan. Anything the Guild will transport, the art forms of Ecaz, the machines of Richese and Ix. But all fades before melange." — Duke Leto Atreides, Dune

  5. #5
    Pathfinder
    Join Date
    Mar 2013
    Posts
    3
    World
    Newfoundland
    Follow the Empty your 'Flash Cache' directions from https://forum.thesettlersonline.com/...solve-yourself

  6. #6
    Pathfinder Kumcats's Avatar
    Join Date
    Apr 2012
    Location
    Zagreb, Croatia
    Posts
    7
    World
    Northisle
    Disable hardware acceleration

    Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.
    You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:
    Click the menu button and select Options (Windows) or Preferences (Mac, Linux).
    Select the General panel.
    Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Uncheck Use hardware acceleration when available.
    Close Firefox completely and then restart Firefox to see if the problem persists.
    https://support.mozilla.org/en-US/kb...e-acceleration

  7. #7
    Original Serf
    Join Date
    Jul 2013
    Posts
    21
    World
    Newfoundland
    ive been using FireFox for years, this White screening only started a day or two ago, Ive had to switch to Chrome

  8. #8
    Nifty
    Join Date
    Apr 2013
    Location
    Ankh Morpork
    Posts
    63
    World
    Sandycove
    Turn off hardware acceleration helped me: https://support.mozilla.org/en-US/kb...e-acceleration

  9. #9
    Original Serf GenHavoc's Avatar
    Join Date
    Dec 2013
    Posts
    23
    World
    Northisle
    Turn off hardware acceleration helped me: https://support.mozilla.org/en-US/kb...e-acceleration

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.