Reply to Thread
Results 1 to 5 of 5

Thread: Cannot Access Game

  1. #1
    Glorious Graduate
    Join Date
    Mar 2014
    Posts
    133
    World
    Newfoundland

    Cannot Access Game

    For approx last 8 hours I have been unable to access the game.

    At about 0200 CET this morning I suffered a Comms Failure (with the picture of the guy attacking the computer). The system restored but came up with a lot of building detail missing. Something we have seen a lot lately that is usually cured by re-login. I could not re-login.

    After trying again this morning, about 1000 CET, I was able to get past the login page to the page which contains the blue 'Play Now' button, but it was noticeable that a lot (if not all) the large pictures in the news items were not displayed. My browser informed me it was waiting for 'ubistatic-a.akamaihd.net'

    If the blue button was pressed the 'play now' screen disappeared and was replaced, as normal, with the light blue background (same color as forum background) with the waiting for 'ubistatic-a.akamaihd.net' again displayed by the browser in its status line.

    I have been logging on with no problems under the new system for the past few days.

  2. #2
    Glorious Graduate
    Join Date
    Mar 2014
    Posts
    133
    World
    Newfoundland
    Not solved but believe a local problem. Sorry for trouble.

  3. #3
    Pathfinder
    Join Date
    Jun 2015
    Posts
    1
    World
    Northisle
    same with me

  4. #4
    Pathfinder
    Join Date
    Jun 2020
    Posts
    1
    World
    Northisle
    Cant login to my account at all. Cant change password either dont get link to mail and when i tried to login with facebook I had to create a new char

  5. #5
    Community Manager
    Jolly Advisor BB_Trafffer's Avatar
    Join Date
    May 2020
    Posts
    188
    World
    Newfoundland
    Quote Originally Posted by cat_flap View Post
    For approx last 8 hours I have been unable to access the game.

    At about 0200 CET this morning I suffered a Comms Failure (with the picture of the guy attacking the computer). The system restored but came up with a lot of building detail missing. Something we have seen a lot lately that is usually cured by re-login. I could not re-login.

    After trying again this morning, about 1000 CET, I was able to get past the login page to the page which contains the blue 'Play Now' button, but it was noticeable that a lot (if not all) the large pictures in the news items were not displayed. My browser informed me it was waiting for 'ubistatic-a.akamaihd.net'

    If the blue button was pressed the 'play now' screen disappeared and was replaced, as normal, with the light blue background (same color as forum background) with the waiting for 'ubistatic-a.akamaihd.net' again displayed by the browser in its status line.

    I have been logging on with no problems under the new system for the past few days.
    Everything should work properly. Could you please try to use different browser, and/or a different device?

    Quote Originally Posted by KrokiG View Post
    Cant login to my account at all. Cant change password either dont get link to mail and when i tried to login with facebook I had to create a new char
    If you didn't receive link to reset your password, please make sure to check spam folder. In case of any further issues, please contact our support team, they will be able to investigate further and assist you.

    BB_Trafffer

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.