Reply to Thread
Results 1 to 3 of 3

Thread: Game not loading properly

  1. #1
    Aunt Irma’s Favourite Writer Larili's Avatar
    Join Date
    Jul 2012
    Posts
    666
    World
    Sandycove

    Game not loading properly

    This started for me two weekends back ( it had occurred sporadically before, just before mountains disappeared but only once and did not repeat next log in. Coincidence? Read on. )
    The game loads but many buildings ( graphics ) are absent, especially normal store houses, and many more outside of sectors 1&2.
    Clearing cache fixes it, but despite this being the `go to' solution, I've been one that has played the game without having to do this because the fault often appears after either BB updates the game or the browsers do...and often its their fault so why should I have to mess my computer when its not at my end and they just don't admit their incompetence.
    The other point is my browsers are set with auto clear cache at log out .... so why all of a sudden I'm having to manually clear cache to get the game to load fully after start up.
    As I was getting fed up with this extra loading `feature', I tried a manual cache clear on exiting yesterday. The game loaded first sector store houses today so thought problem solved, browser issue. Only half way round the island doing a collectible run several buildings went missing again ... including the store houses back in section 1 !!!
    This to me is looking like a game issue, and probably linked to the missing mountains `fix' , but I won't be holding my breath to get BB to admit its anything to do with them or their code writers? copy/paste short cutters more like
    Are we to be told of adventure changes or not? 1 Month on and still SNEAKY RB changes have not been mentioned

  2. #2
    Nifty
    Join Date
    Apr 2013
    Location
    Ankh Morpork
    Posts
    67
    World
    Sandycove
    Switched back fro Edge to Firefox again, half the island was hidden. Lost connection to the chat server every few minutes as well.

  3. #3
    Glorious Graduate
    Join Date
    Aug 2012
    Posts
    134
    World
    Newfoundland
    It affects me too. Game is not loading completely time after time on daily basis. Clearing cache does not help. Choosing small fonts, does not help. It has something to do with ubisoft login system. You need to reload and then still it does not loads entirely sometimes. Also you get logged off, when trying to refresh, due ubisoft login service not connecting for some reason. The reason explained as ubisoft server issue.

    The message is:
    Uplay not available: "Uplay is not available right now. Please wait a few minutes and try again."

    Workaround: use Google Chrome's Task Manager to kill flash plugin, then click button "reload flash".

    Those issues I have are connecting to my new os, Ubuntu 20.04. I think I need some 2gb fix for memory load. I have 16gb memory, so this is not an issue. Just Flash sucks this way. Anyone remembers the fix for it?

    I could just kill flash and try reloading, but the Ubisoft identity server constantly going offline.
    ubistatic-a.akamaihd.net
    This bloody thing is non-contacting constantly. It makes loading and reloading process a nightmare. What is going on with it?
    Clearing cache helped with ubistatic's lack of response and I logged in automatically.
    Clearing cache allows also for settlers to fully load up.

    I think Flash's 2gb memory load problem in my Google Chrome causes this issue.

    I added just option for the memory fix in Google Chrome launcher and it fixed login issues.
    What a relief!

    Amendment. It seems at least all functionality loaded up now, but some buildings still do not show on my island still. This is despite clearing cache and restarting Google Chrome. This thing is still bugged and not loading properly.

    I just noticed now, when I am writing my comments here on this forum and I am still logged in the game, that the main page of The Settlers Online is not loading all pictures and BB's web page is eternally loading with notice "waiting for ubistatic-a.akamaihd.net". What is going on with ubistatic server?

    I am on Ubuntu 20.04 and using Google Chrome.

    Game is not loading properly. Even if I clear cache, the issue just starts from beginning.

    The only time login work is, when I crash Flash from Google Chrome's manager and reload Flash. Not always though.

    Issue is that ubistatic-a.akamaihd.net is refusing to connect.
    The flash is not loading buildings beyond sector 1.
    Then I crash Flash from Google Chrome's manager and reload Flash. It fixes the issue with login, but not every day.
    When issue is not fixed, then I open main login page, no pictures load either with the same message "waiting for connection from ubistatic-a.akamaihd.net".
    Nothing beyond sector 1 is loading into game.
    I am receiving pop-up message "Ubisoft login unavailable".
    After a while I am being kicked from the server as being... not logged in.
    When I open login page, I am instantly logged in again and ride starts again.

    When logged in, my chat is constantly disconnecting, re-connecting and reloading, like it couldn't decide if I am logged in into TSO or not.

    I use Ubisoft account login. Please help someone!

    PS.
    On Ubuntu 18.04 with Google Chrome I had no issues with login.
    Login was perfect, though my Google Chrome was outdated.

    I do not know what did it. I had the hassle from the very beginning of install of Ubuntu 20.04. I had not that issue in Ubuntu 18.04. Now for last 2 days issue seem to go away. Perhaps an update to Google Chrome's new version fixed this issue. I do not know. I just hope this issue will not return again.

    Today, at Thursday, the login bug returned. Like WTF. I didn't do any changes on my computer. Help!
    Last edited by BB_Trafffer; 04.09.20 at 13:06. Reason: double post x3

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.