Reply to Thread
Results 1 to 5 of 5

Thread: Broken barracks

  1. #1
    Original Serf
    Join Date
    Aug 2020
    Posts
    20
    World
    Newfoundland

    Broken barracks

    Can someone help me please

    I am new to the game but have family who play ..and my barracks is not working as it should do.. when my barracks is buffed the barrack looks as if its running as it should with recruits being built but when I leave the island and return the built troops are back in a queue in the barracks . as if the buffs I am using are not actually speeding up the build queue,
    I am told it is similar to the premium friend buff bug where it would show an inaccurate time...I have tried logging out and clearing cache I have also knocked down the barracks and rebuilt but the bug is still there I havent not used a PFB buff and have reported it via a ticket but had no auto response to say a ticket has been received..I only have 1 general at present and he is now dead because I thought i had more troops with him then I actually did as they went back to the barracks

  2. #2
    Keen Commentor amazola's Avatar
    Join Date
    Sep 2014
    Location
    UK
    Posts
    156
    World
    Newfoundland
    By any chance are you upgrading your barracks?
    ‘Give a girl the right shoes, and she can conquer the world.’ – Marilyn Monroe

  3. #3
    Pathfinder
    Join Date
    Aug 2020
    Posts
    1
    World
    Sandycove
    Quote Originally Posted by amazola View Post
    By any chance are you upgrading your barracks?
    I have the same thing happen. The first time it took place the barracks was being upgraded. Since then it has not. Not able to build troops since they just keep being built.

  4. #4
    Pathfinder
    Join Date
    Aug 2020
    Posts
    2
    World
    Sandycove
    Did you find a resolution to this...I have the same problem and have posted in the "bugs" section of the forum , perhaps you could too... if there are several of us the techs may look at it with more urgency

  5. #5
    Original Serf
    Join Date
    Aug 2020
    Posts
    20
    World
    Newfoundland
    Quote Originally Posted by pinklady200 View Post
    Did you find a resolution to this...I have the same problem and have posted in the "bugs" section of the forum , perhaps you could too... if there are several of us the techs may look at it with more urgency
    Hi mine seems to have fixed itself after a day or so at least looks that way

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.