Reply to Thread
Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 55 of 55

Thread: Please download the client to play The Settlers Online.

  1. #51
    Jolly Advisor
    Join Date
    Feb 2014
    Posts
    178
    World
    Sandycove
    I've had no problems before today when I am having trouble loading it & then after a while it sticks. I have to go into Task Manager to close it & it takes several 'gos' to start it again. Disappointing when I had been a bit smug about how few problems I was having.

  2. #52
    Skilled Student
    Join Date
    Jan 2013
    Posts
    27
    World
    Sandycove
    Is it normal to take anywhere between 5 to 10 minutes to log in the game with this new client? Also, I noticed a slow, but steady, increase in RAM usage over time. Is this behavior normal?

  3. #53
    Original Serf
    Join Date
    Dec 2011
    Posts
    13
    World
    Newfoundland
    I've got this problem - after pressing the button Play it starts the client but after that it hangs for a while and after about half a minute it gives <<Connection to the server has been lost...>>
    I am fighting several weeks already, I've posted this problem several times and nobody is answering.
    - Win 7 Pro 64 bit / Firefox v. 84.0.1 64 bit
    - no antivirus or firewall is blocking the client.exe
    - client server installed, cleaned, installed many times as normal user (always logged as admin) / run as admin
    - client.exe is with admin rights...

  4. #54
    Battle Hardened Contributor
    Join Date
    Aug 2015
    Posts
    379
    World
    Northisle
    Quote Originally Posted by MonkeyDooD View Post
    Is it normal to take anywhere between 5 to 10 minutes to log in the game with this new client? Also, I noticed a slow, but steady, increase in RAM usage over time. Is this behavior normal?
    Basically, yes. First time you run it absolutely does. I've had game use up to 4GB RAM slowly chewing it up as it runs. Used to be like this previously too, just that it was confined to how many advs you played.

  5. #55
    Raving Rabbid qawpaw's Avatar
    Join Date
    Aug 2013
    Location
    Denmark
    Posts
    544
    World
    Newfoundland
    her on my pc i uses 0ver 1,5gig of memory but i also have 64 gig so no problem
    but somtimes it takes 5 seconds to logon other times over a minute where cllient hangs

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.