Reply to Thread
Page 2 of 13 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 124

Thread: Unity live bugs

  1. #11
    Pathfinder
    Join Date
    Feb 2012
    Posts
    3
    World
    Newfoundland
    Hi, at first my inbox was empty, but a reload helped.
    I had to wait a bit too for the mails to appear.

    I can't zoom out as far as i used to, that bothers me as much as the slow going.
    Last edited by Pier; 20.07.21 at 10:46.

  2. #12
    Nifty
    Join Date
    Jul 2015
    Location
    UK
    Posts
    51
    World
    Sandycove
    Took me 4 times as long as usual to send out explorers due to the new 'Click n Wait' feature.
    Dragging around the map is slow to refresh and clunky.
    When click on explorer sometimes get whatever in the background opening up ie barracks, workyard.
    Pictures and text in star menu and indeed everywhere loks blurry, compared to before.
    Rubbish! It's clearly not ready yet so please roll back to Client.
    Don't think many people are going to put up with the degraded graphics and performance for long.

    EDIT - This is rubbish! I clicked the X on the star menu to close it, there's a stables behind - instead of closing the star menu, it stayed open and the stables info panel opened up and now won't close.

    EDIT2 - Clicked on the names panel at the bottom, a floating residence opened! Clicked to close that and barracks opened! Seriously?
    Last edited by Kafka-; 20.07.21 at 11:02.

  3. #13
    Ruler of the Land
    Join Date
    Jan 2012
    Posts
    1,489
    World
    Newfoundland
    OMG at least the german BB is answering stuff on their forums.........

    trying to send explorers out is proving to be impossible unless i have the patience of a saint click one any random other box opens even things I am not near... then try and send on artifact search and my clicks look like they aint registering have to click multiple times as it trays to catch up with itself.. this is taking 30 seconds plus instead of around 4 seconds it used too

  4. #14
    Pathfinder
    Join Date
    Apr 2014
    Location
    France
    Posts
    7
    World
    Northisle
    Copy-paste from mails and chat is not possible anymore.

    EDIT: you can paste, but not copy
    Last edited by Huphup; 20.07.21 at 14:50.

  5. #15
    Erudite Pioneer
    Join Date
    May 2013
    Posts
    87
    World
    Northisle
    I'll use this thread to moan as it has the most replies.

    Only an accountant would have put this live, it'd be easier to list what isn't broken than what is.

    With that in mind:
    Excelsior is returned to its unbroken state.



    Everything else? as listed above and add :epics can't change production properly.

  6. #16
    Community Manager
    Dedicated Scribe BB_Trafffer's Avatar
    Join Date
    May 2020
    Posts
    467
    World
    Newfoundland
    The chat issue is fixed. However, if you can't whisper someone, you can type this:

    /whisper name
    If you can't see your mails, please let it load. It can take a while if you had a lot of mails in your inbox.

    We closely monitor the forum and in-game chat for any issues & feedback you provide.

  7. #17
    Ruler of the Land
    Join Date
    Jan 2012
    Posts
    1,489
    World
    Newfoundland
    Quote Originally Posted by BB_Trafffer View Post
    The chat issue is fixed. However, if you can't whisper someone, you can type this:



    If you can't see your mails, please let it load. It can take a while if you had a lot of mails in your inbox.

    We closely monitor the forum and in-game chat for any issues & feedback you provide.
    may monitor it but if you acted on it this would not of gone live yet the issues being experienced were reported on the test and Latin versions

    as it is now its unplayable simple tasks take what may only be seconds longer but soon amount to a large amount of time wasted

  8. #18
    Original Serf
    Join Date
    Mar 2017
    Posts
    11
    World
    Sandycove
    I have most of tthese bugs, plus placing the mouse over a workyard progress bar does not show time remaing. The very very slowbspeed of unity makes TSO more or less unplayabe.

  9. #19
    Glorious Graduate
    Join Date
    May 2017
    Posts
    101
    World
    Newfoundland
    The game is completely unplayable for me.

    1. The lag is incredible. It takes much, much longer to do anything.
    2. I keep getting logged out every few minutes.
    3. It won't let me play on 2 servers. Logging in to one server immediately logs me out from the other one.
    4. The chat print is too small to read. I know how to adjust it, but then I get logged out and I have to adjust it all over again. Every. Single. Time.
    5. Sending geologists, whatever building is under the send screen at the time pops up.
    6. Sending explorers, a huge pop-up with all their skills almost covers the send screen.
    7. No green dots to be able to tell who's online.
    8. Event storehouses with an arrow wanting to be upgraded even though they're already fully upgraded.
    9. Bookbinder doesn't show when it's ready. But AFTER I harvested a book, then it showed there was a book to pickup. Duh.
    And that's just from the 10 minutes or so of play time I got before the game logged me out. I'm sure there are more issues that I haven't had time to discover.

    As I said, the game has become unplayable at this point. There's no way I'm going to be able to send explorers and forget about adventuring. I can't imagine buffing buildings with this lag. Chatting isn't a lot of fun either when you can't read it (and you have the lag there too.)

    BB, I love this game, but please, please, PLEASE make it playable!

    Edited to add:
    10. The mass collect for explorer mails isn't working. I assume that means it also isn't working for deleting buff notices and battle reports.
    Last edited by Schipperke; 20.07.21 at 12:14.

  10. #20
    Skilled Student
    Join Date
    Dec 2018
    Posts
    29
    World
    Newfoundland

    Angry

    OMG what a shambles

    This has all the bugs in Test so they knew all about them but didnt fix them at all.

    I wont list all of the bugs as BB knows what they already are.

    I went in for 15 minutes and came out.

    I can either see loads of maintenance updates or people will simply leave.

    I cannot believe you have put this live.

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.