Reply to Thread
Page 2 of 19 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 188

Thread: Report template

  1. #11
    Original Serf
    Join Date
    Apr 2017
    Posts
    10
    World
    Newfoundland
    issues found #2:
    when I try to collect loot from multiple mails, I cant select destination for loot.
    the same situation for Chrome and Edge browser.


    issue found #3:
    an red vertical arrow over "University" building invites me to upgrade this building. But it's already at level 6 and farther upgrade is not possible.
    similar arrow have over one of Spacious Storehouses
    Last edited by mr777; 21.07.21 at 20:47. Reason: add new bug describtion

  2. #12
    Pathfinder
    Join Date
    Dec 2012
    Posts
    2
    World
    Northisle
    I agree that the biggest issue is loading full data. Here is how I solved the stuck when loading data
    1. Login and click play
    2. When the progress bar stop moving (by monitoring network 1.2Mbps -> 0), I refresh the page, again and again, maybe 20-30 times --> load successfully
    3. Stuck at second progress bar
    4. Fully clear the cache.
    5. Repeat step 1-3 --> run successfully.

    I run game on
    - Chrome browser Version 91.0.4472.124 (Official Build) (64-bit)
    - Win 10 Pro 1909 18363.15 , 16 GB RAM
    Last edited by BlueArtanis; 22.07.21 at 02:54.

  3. #13
    Pathfinder
    Join Date
    Jul 2017
    Posts
    1
    World
    Sandycove
    With this Unity, the game became extremely slow!
    I don't have any connections issues, ADSL-2 at 40Mbps/3Mbps, connection is stable and fast.
    Using Windows 10 latest update, WLAN->ADSL-2 as above. Chrome latest updated.

  4. #14
    Pathfinder
    Join Date
    Jan 2013
    Posts
    6
    World
    Sandycove
    It is true that a lot of this should be known and if its not then try playing the live version.
    My main issues are slowness, Takes me over half an hour to send out my explorers and geos in the morning.
    Everytime i click in the menu to send them an additional window pops up over it.
    Online status of friends is not showing.
    Chat is not working as it should be.
    Trade menu does not allow me to sort by cost or offer any more
    cannot see how much I have left in mines. Animation for dead quarry's looks like they are still working.
    I cannot see how many troops I have made without clicking on the settler icon, used to be able to hover over it.
    mailbox does not allow you to accept more than 1 mail anymore. Icons are missing to add to your star menu or warehouse.
    Once a mail is closed there is a gap instead of moving the mails up.

    I am using the lastest version of win 10 pro and have the latest updates as I am on the insider program. I also have the latest version of edge, chrome and firefox and is the same for all

  5. #15
    Original Serf
    Join Date
    Apr 2014
    Location
    UK
    Posts
    12
    World
    Sandycove
    How did the error manifest itself?
    On connection
    Date and time - On each log in, or refresh
    Please state here the exact date and time when the error occurred.
    What did you do last?
    Log in
    Did the problem occur more than once? Every time
    Have you already done the first steps? Yes
    "Google Chrome is up to date
    Version 92.0.4515.107 (Official Build) (64-bit)"

    I am told hardware acceleration is disabled. https://gyazo.com/f54cb017f8f151b9891f64ae3b8bffa2
    I have checked, and it is enabled.

    Other faults include several minute wait for island to rezz
    Problems with chat - No flashing to indicate new chat. No sound on whisper,
    In adventures, if I am loading troops on a general, and another general returns from a battle, the display switches to that second general

  6. #16
    Original Serf
    Join Date
    Aug 2012
    Posts
    12
    World
    Sandycove
    When tried to start game now.
    Google Chrome is up to date.
    https://prnt.sc/1eab73m

  7. #17
    Nifty
    Join Date
    Dec 2012
    Location
    Stockholm, Sweden
    Posts
    59
    World
    Northisle
    My chat doesn't work despite 3 reloads.
    My troops says "2k", "3K" but doesn't show hundreds, unless it's less than 1K
    Buildings behind star menu pop up from behind and show on top of the menu
    Can't see how big/small my deposits are and new deposits don't show until mouse hovers above and many many more weird things...
    Notes in the guild's member list is on top of oneanother so can't be read
    Member list can't be sorted which makes it VERY difficult to follow up on GQ completion and game activity
    Trade history had the same date and time for all trades
    Seems strange there is only 1 page of trades in TO? And I cannot sort items
    I cannot make troops or anything in PH. Just an hour glass turning.....

    I can't access my mails. Mailbox is empty. If you can't communicate and can't claim goods from trades, adventures and explorers there's no point playing, is it?
    P.S. Does anyone responsible for this mess actually read this?
    Last edited by Nastynono; 22.07.21 at 10:39.

  8. #18
    Pathfinder
    Join Date
    Jun 2014
    Posts
    1
    World
    Newfoundland
    This new browser based Unity version of the game is soo soo disappointing.

    The whole game has become so unstable. Weird annoying stuff is happening when the game starts. I can't even be concrete, because of so many bugs. This kills my desire for playing it anymore.

    Using Google Chrome on win 7 - 64-bit

  9. #19
    Original Serf
    Join Date
    Apr 2017
    Posts
    10
    World
    Newfoundland
    today on the game load

    into Windows 10 Enterprise ,
    Firefox Latest version
    the next error message is shown

    An error occurred running the Unity content on this page. See your browser JavaScript console for more info. The error was:
    uncaught exception: abort(110) at jsStackTrace (2ca9f99c22fac6cce8519983e18a759f.unityweb:8:15650 )
    stackTrace (2ca9f99c22fac6cce8519983e18a759f.unityweb:8:15821 )
    onAbort@https://ubistatic-a.akamaihd...faf73e67127.js:4:11199
    abort (2ca9f99c22fac6cce8519983e18a759f.unityweb:8:62284 4)
    @blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[102776]:0x1e2f05f (blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[17417]:0x76bbba)
    @blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[17305]:0x76146d (blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[17274]:0x75ce26)
    @blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[17355]:0x764176 (blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[17357]:0x764555)
    @blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[17245]:0x75a794 (blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[102617]:0x1e2e2ff)
    UnityModule [UnityModule/Module.dynCall_viiii] (2ca9f99c22fac6cce8519983e18a759f.unityweb:8:60469 2)
    invoke_viiii (2ca9f99c22fac6cce8519983e18a759f.unityweb:8:43445 8)
    @blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[17228]:0x75a085 (blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[17619]:0x77f99e)
    @blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[17617]:0x77f389 (blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[17616]:0x77f2b1)
    @blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[30492]:0xee505b (blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[30385]:0xee0287)
    @blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[30364]:0xedec83 (blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[30367]:0xedee85)
    @blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[30409]:0xee10dd (blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[30406]:0xee0f38)
    @blob:https://www.thesettlersonline.com/25...3-bf37ff055985 line 8 > WebAssembly.instantiate:wasm-function[102634]:0x1e2e59a
    UnityModule [UnityModule/Module.dynCall_viiiiii] (2ca9f99c22fac6cce8519983e18a759f.unityweb:8:61073 4)
    dynCall (2ca9f99c22fac6cce8519983e18a759f.unityweb:8:8479)
    http_onload (2ca9f99c22fac6cce8519983e18a759f.unityweb:8:61582 )

  10. #20
    Original Serf Dar_iron's Avatar
    Join Date
    Jun 2014
    Location
    Serbia
    Posts
    24
    World
    Northisle
    Hi Support team,

    I have next problems:

    1. Inbox is empty, although I didn't deleted nothing
    2. Map is slow and buildings are slow show
    3.Green lamps for showing active players are invisible!
    4. Incorrect time for making military and elite units
    One by example: https://prnt.sc/1eavp90


    Would you tried to solve this problems?
    Last edited by Dar_iron; 22.07.21 at 12:28.

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.