Reply to Thread
Page 1 of 21 1 2 3 11 ... LastLast
Results 1 to 10 of 201

Thread: Report template

  1. #1
    Community Manager
    Ruler of the Land BB_Trafffer's Avatar
    Join Date
    May 2020

    Report template

    Report template explanation

    • How did the error manifest itself?
      For example: error message, connection lost, etc.
    • Date and time - When did the problem occur?
      Please state here the exact date and time when the error occurred.
    • What did you do last?
      Please briefly describe your activities in the game.
    • Did the problem occur more than once? Can it be reproduced?
    • Have you already done the first steps?
      Please have a look at this topic: Help with Game, Connection Problems
      The first steps often fix errors. Did you check if the error still occurred afterwards?
    • Have you cleared your cache and cookies?
      How to clear cache and cookies can be found here.
    • Can you take a screenshot of it? (if possible) A screenshot is very helpful and supports your message. If you can take a screenshot, you can simply upload it via the forum as an attachment.
    • Which operating system do you use (Windows, Mac OS, Linux, ...)?
    • Internet provider / Internet speed:
    • Internet access (LAN/WLAN/UMTS):
    • Please attach Screenshots of the Dev Console (Press F12 in the browser while you experience the error). Please send Screenshots of the "Inspector" Tab AND the "Console" Tab.
    • Which browser AND browser version are you using?
      You can find the exact version of your browser as follows:
      • Firefox.
        Menu: Help > About Mozilla Firefox
      • Internet Explorer
        Menu: "?" > "About"
      • Google Chrome.
        Toolbar: "Wrench icon" > "About Google Chrome".
      • Safari
        Menu: "Safari" > "About Safari".

    Also kindly add reproduction steps and don't hold back with how detailed they might be.
    Last edited by BB_Trafffer; 21.07.21 at 14:58.

  2. #2
    Raving Rabbid
    Join Date
    May 2012
    How did the error manifest itself?
    The game suddenly became unplayable
    Date and time - When did the problem occur?
    July 19th immediately after maintenance
    What did you do last?
    I logged off expecting to wake up to a better version of the game
    Did the problem occur more than once? Can it be reproduced?
    yes. It occurs everytime i log on. It's also reproduced on test2 where it was all reported before going live.
    Have you already done the first steps?
    yes, I'm looking at other browser games
    Last edited by Jim_B; 21.07.21 at 17:21.

  3. #3
    Ruler of the Land
    Join Date
    Nov 2014
    I gave up on the template also - - cant help thinking some of the people are right in suggesting that you made it because you dont really want reports - it is pretty messy

    I have problems with the chat.

    Problem 1- often I cant read the guild chat - all lines are on top of the guild motto.
    Problem 2 - chat does not seem to be updated after a point - what I and other people post only get to the chat after I refresh. My own posts get there eventually after refresh.

    These 2 problems often occur at the same time - after I have been online for some time.
    What I did when it was happening - just chatting- not much else to do the state the game is in.
    how often - around 4 times today and 4- or 5 yesterday. happening after around ½ an hour or so online.
    Problem 1 only goes away after I relog - often more than once.
    Prolem 2 goes away after refresh-most of the times

    operating system Microsoft Windows 10 Pro
    Version 10.0.19043 Build 19043

    chrome Version 92.0.4515.107 (Officiel version) (64-bit)
    internet - 1000/1000 (Mbps)- dont remember name of provider and why should you need to know.
    Processor AMD Ryzen 5 3600 6-Core Processor, 3593 Mhz, 6 Kerne

    And yes I cleared cache - and yes I tried refresh and what ever - and no - dont have screenshot at the moment - will take one next time it occurs
    If for some reason support feels the need to edit what I wrote, please delete entire post instead, dont put words into my mouth that I never said.

  4. #4
    Join Date
    Jul 2014
    Game don't load . An error occurred running the unity content on this page. see your browser content java script console for more info. The error was Uncaught runtime error.memory access out of bounds .....

  5. #5
    Original Serf
    Join Date
    Apr 2017
    Game starts , and after 2-3 seconds its getting freeze
    and error message appears:

    An error occurred running the Unity content on this page. See your browser JavaScript console for more info. The error was:
    RuntimeError: index out of bounds

    Windows 10 Enterprise
    Firefox 90.0.1 (32-bit)

    totally blocked after this "new version" , it a shame to deliver such products.
    Last edited by mr777; 21.07.21 at 19:53. Reason: add some opinon

  6. #6
    Join Date
    Nov 2015
    In my experience, Firefox was extremely slow. After switching to MS Edge and enabling in Edge -> Settings -> System -> Use hardware acceleration when available, the performance is much better. The page draws are much faster now, but it slows down after awhile.

    I am now getting the error message after playing for awhile: Out of memory. If you are the developer of this content, try allocating more memory to your WebGL build in the WebGL player settings.

  7. #7
    Join Date
    Oct 2012
    when we ~force sending explorers~....

    roumanian server ....win10 , 64 ... chrome

    as you see this error is all over the playing worlds

    Microsoft Edge
    91.0.864.70 versija (Oficiali komponavimo versija) (64 bitų)
    Naujinimo strategijos sukonfigūruotos, tačiau bus nepaisoma, nes šis įrenginys nėra prijungtas prie domeno.

  8. #8
    Original Serf
    Join Date
    Apr 2017
    issues found #2:
    when I try to collect loot from multiple mails, I cant select destination for loot.
    the same situation for Chrome and Edge browser.

    issue found #3:
    an red vertical arrow over "University" building invites me to upgrade this building. But it's already at level 6 and farther upgrade is not possible.
    similar arrow have over one of Spacious Storehouses
    Last edited by mr777; 21.07.21 at 20:47. Reason: add new bug describtion

  9. #9
    Join Date
    Dec 2012
    I agree that the biggest issue is loading full data. Here is how I solved the stuck when loading data
    1. Login and click play
    2. When the progress bar stop moving (by monitoring network 1.2Mbps -> 0), I refresh the page, again and again, maybe 20-30 times --> load successfully
    3. Stuck at second progress bar
    4. Fully clear the cache.
    5. Repeat step 1-3 --> run successfully.

    I run game on
    - Chrome browser Version 91.0.4472.124 (Official Build) (64-bit)
    - Win 10 Pro 1909 18363.15 , 16 GB RAM
    Last edited by BlueArtanis; 22.07.21 at 02:54.

  10. #10
    Join Date
    Jul 2017
    With this Unity, the game became extremely slow!
    I don't have any connections issues, ADSL-2 at 40Mbps/3Mbps, connection is stable and fast.
    Using Windows 10 latest update, WLAN->ADSL-2 as above. Chrome latest updated.

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.