Reply to Thread
Page 3 of 17 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 167

Thread: [Feedback] Changelog 04.08.2021

  1. #21
    Glorious Graduate Cheetah2_777's Avatar
    Join Date
    Apr 2012
    Location
    On my park bench.
    Posts
    143
    World
    Newfoundland
    I guess (since I finally got into the game) that maintenance is done.
    No difference compared to pre-maintenance: still extremely slow loading.


  2. #22
    Skilled Student
    Join Date
    May 2013
    Posts
    40
    World
    Newfoundland
    i like the way they disabled chat so we cant complain

  3. #23
    Forum Explorer
    Join Date
    May 2012
    Location
    Netherlands
    Posts
    333
    World
    Sandycove
    Thanks for trying to fix things, but you wont see me back in game till I read here that the game is finally playable again.
    Life isnt about finding yourself, Life is about creating yourself!

  4. #24
    Erudite Pioneer
    Join Date
    Jan 2018
    Location
    Scotland
    Posts
    91
    World
    Newfoundland

    Not loading my profile, then Man With Hammer

    as soon as first screen appears after loading i get
    [IMG][/IMG]

    I then have to reload.

    and again it triggers , something is broken for me.

  5. #25
    Erudite Pioneer
    Join Date
    Jul 2013
    Posts
    94
    World
    Newfoundland
    same for me

  6. #26
    Battle Hardened Contributor
    Join Date
    Jul 2012
    Posts
    395
    World
    Sandycove
    Today's update was a small improvement for me, but too many things are still broken for me to come back.

  7. #27
    Original Serf
    Join Date
    Nov 2016
    Location
    South of England
    Posts
    23
    World
    Northisle


    My specialists have disappeared - as you can see by the scroll bar, all my generals and explorers are missing. https://prnt.sc/1iymmyg
    I'm going to live to 120 - or die trying

  8. #28
    Skilled Student
    Join Date
    May 2013
    Posts
    40
    World
    Newfoundland
    I found that a refresh worked and i was able to send all my explorers out.

  9. #29
    Nifty PharTing's Avatar
    Join Date
    Apr 2018
    Location
    Central Queensland coast, Australia
    Posts
    61
    World
    Northisle
    Woo Hoo [not]!

    I could NOT get to the test system as it kept giving me a "connection to server has been lost" error while initialising the game... Then the graphic of the settler would swing his hammer at the PC until I got another message to click ok to reset.

    This has just been implemented into production, and now I get the same joyous connection lost sequence and no game! Same as Harlequin_1963 above

    <sigh>!!!! Gotta love "progress".
    Last edited by PharTing; 04.08.21 at 09:18. Reason: Added link to Harlequin_1963's post

  10. #30
    Original Serf
    Join Date
    Aug 2012
    Location
    New Zealand
    Posts
    10
    World
    Newfoundland
    'Not loading my profile, then Man With Hammer
    as soon as first screen appears after loading i get
    [IMG][/IMG]

    I then have to reload.

    and again it triggers , something is broken for me.
    '

    I cant Log into the game and have Rebooted Computer, cleaned memory, logged out, Logged in many times. Man with hammer and message to click ok to reset.
    Last edited by Hipstir; 04.08.21 at 09:32. Reason: trouble to get chat quote from Harlequin_123

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.