Reply to Thread
Page 10 of 25 FirstFirst ... 8 9 10 11 12 20 ... LastLast
Results 91 to 100 of 244

Thread: A workaround to still use the old client

  1. #91
    Keen Commentor amazola's Avatar
    Join Date
    Sep 2014
    Location
    UK
    Posts
    163
    World
    Newfoundland
    Its not over till the fat lady sings!
    ‘Give a girl the right shoes, and she can conquer the world.’ – Marilyn Monroe

  2. #92
    Pathfinder
    Join Date
    Feb 2021
    Posts
    3
    World
    Northisle
    ( its not working for me too

  3. #93
    Pathfinder
    Join Date
    Oct 2017
    Posts
    1
    World
    Sandycove
    Client is working almost fine ( xmas,love tree buff are not working)
    and mummy geo is still here

    For all with problems, reinstall client.

  4. #94
    Erudite Pioneer
    Join Date
    Jul 2017
    Posts
    77
    World
    Northisle
    Working very poorly for me. Buffs work (love tree) but very laggy.

  5. #95
    Ruler of the Land
    Join Date
    Nov 2011
    Posts
    1,293
    World
    Newfoundland
    nope- installed around 3 different client versions including new downloads and nice grey expanse

  6. #96
    Erudite Pioneer
    Join Date
    Apr 2012
    Location
    North-east England, UK
    Posts
    91
    World
    Northisle
    Tried it from beginning - can't get it to work.

  7. #97
    Ruler of the Land
    Join Date
    Jan 2012
    Posts
    1,497
    World
    Newfoundland
    swapped the client file after it said was outdated game loads gets to the 7 day reward part then this blue/grey blank screen nothing else

  8. #98
    Nifty
    Join Date
    Apr 2012
    Location
    North wales
    Posts
    71
    World
    Northisle
    updated client but I'm just getting the blue screen with some 'invisible' buttons.

    HELP!!!!

  9. #99
    Committed Clicker Kotugo's Avatar
    Join Date
    Jan 2012
    Posts
    421
    World
    Northisle
    The TSO client on the wiki is dated 20/11/2021

    I used that to uninstall and then reinstall the client, I then copied the latest client.swf into the installed folder and its all working again for me.
    Last edited by Kotugo; 20.10.21 at 21:11.

  10. #100
    Ruler of the Land
    Join Date
    Jan 2012
    Posts
    1,497
    World
    Newfoundland
    Quote Originally Posted by Kotugo View Post
    The TSO client on the wiki is dated 20/11/2021

    I used that to uninstall and then reinstall the client, I then copied the latest client.swf into the installed folder and its all working again for me.
    Tried that still blue screen after it loads

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Ubisoft uses cookies to ensure that you get the best experience on our websites. By continuing to use this site you agree to accept these cookies. More info on our privacy.